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Working with PDF
Acrobat allows you to edit PDF documents in a variety of ways.You can edit text and 
graphics within a file, and you can edit images and line art using Adobe Photoshop 6.0 
and Adobe Illustrator 9.0 from within a PDF document. You can also crop and rotate pages 
in a PDF document.You can rearrange the order of pages in a document, add new pages, 
or extract pages from a PDF document and create a new document with them.You can 
combine two or more PDF files to create a new PDF document file.You can delete pages, 
and you can renumber pages.You can also use the Batch Processing command to define 
and apply a sequence of commands to one or more documents.

Acrobat 5.0 also allows you to more easily extract the content—text or images—of a PDF 
file.You can extract all the text in a PDF file using the Save As command and then save the 
content in Rich Text Format (RTF).You can also save an image of each page of the PDF file 
using the Save As command, or you can export all images within a PDF file to an image 
format using the Extract Images As command.

Important: You cannot copy or export text and graphics from any PDF file if the security 
settings for that file are set to prevent copying.

Copying PDF text and graphics to other applications
Acrobat 5.0 gives you powerful commands for repurposing or extracting text and graphics 
in PDF files.You can use the Save As command to save all text in a PDF file in Rich Text 
Format (RTF) for import into your favorite authoring application. If your PDF files use 
tagged Adobe PDF, you can extract the text without losing the formatting. For example, 
you can save pages of tables from a PDF file for import into an application such as Adobe 
FrameMaker or Microsoft Word and the table formatting will be preserved. Both 
PDFMaker and Acrobat Web Capture create tagged Adobe PDF automatically. (See “About 
the different types of Adobe PDF documents” on page 82.) 

You can also use the Save As command to save each page in a PDF file to an image format. 
You can use the Export command to export all images in a PDF file; each image is saved in 
a separate file.

In addition, Acrobat provides several tools—the text select tool, the column select tool, 
the table/formatted text select tool, and the graphics select tool—for copying and pasting 
small amounts of text and graphics from a PDF file to your clipboard.You can also paste 
text from a PDF document into a comment or bookmark name. While in a PDF document, 
you select the text or graphic and copy it onto the clipboard. Once the text or graphic is on 
the clipboard, you can launch the other application and paste the text or graphic into a 
file. If the other application supports Object Linking and Embedding (OLE), you can use 
OLE commands to paste text into an OLE compound document. For more information, see 
“Incorporating PDF documents in documents with OLE support” on page 122.

Note: If a font copied from a PDF document is not available on the system displaying the 
copied text, a default font is substituted.



Using Help | Contents | Index Back 104  

Adobe Acrobat Help Working with PDF 

Using Help | Contents | Index Back 104 

Copying all the text in a PDF file
With Acrobat 5.0 you have an easy way to copy all the text in a PDF file.

To copy all text in a PDF file using the Save As command:

1 With the PDF file open, choose File > Save As.

2 In the Save As dialog box, select the location in which to save the file, choose Rich Text 
Format from the Save as Type (Windows) or Show (Mac OS) menu, and enter a name for 
the file in the filename text box.

3 Click Save.

4 Open the RTF file in your target application.

Note: Any images in the file are discarded.

Copying images from a PDF file
You can save every page in a PDF file to an image format, or you can extract all the images 
in a PDF file to an image format.

To create an image file for each page in a PDF file:

1 With the PDF file open, choose File >Save As.

2 In the Save As dialog box, select the location in which to save the file, choose the image 
type from the Save as Type (Windows) or Show (Mac OS) menu, and enter a name for the 
file in the filename text box.You can save your files as Encapsulated PostScript, JPEG, PNG, 
or TIFF.

3 If necessary, click Settings, and set the required options as described for extracting 
images using the Export command.

Note: In most cases, the default settings are recommended.

4 Click Save.

Note: Each page in the PDF file is saved as a separate image file.

To extract graphics from a PDF file using the Export command:

1 Choose File > Export > Extract Image As.

2 Choose the image type: JPEG, PNG, or TIFF.

3 In the Extract Image and Save As dialog box, enter a name for the file and browse to 
select a location in which to save the file. By default, the source filename is used with the 
image file type appended (.jpg, .png, .tif ) and the file is saved in the My Documents folder 
(Windows). In Mac OS, the file is saved on the desktop.

4 Click Settings.

5 In the Options dialog box, select the required compression, format, interlace, filter, color 
space, and resolution options as described in the following procedures.

Note: In most cases, the default settings are recommended.

6 Click OK.

7 In the Extract Images and Save As dialog box, click Save.

Note: You can set the minimum size of images to be extracted in the Extract Image prefer- 
ences. (Edit > Preferences > General > Extract Images.)
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To extract graphics in JPEG format using the Export command:

1 In the JPEG Options dialog box, choose the compression, format, color space, and 
resolution options.

2 For Compression, choose a JPEG quality to balance file size with image quality. For more 
information on compression, see “About methods of compression” on page 51.

3 For Format, choose Baseline (Standard), Baseline (Optimized), or Progressive:

• Baseline (Standard) to use a format recognizable to most Web browsers.

• Baseline (Optimized) to optimize the color quality of the image and produce a slightly 
smaller file size.This option is not supported by all Web browsers.

• Progressive to download the image first as a low-resolution image, with progressive 
improvement in quality as downloading continues.

4 For Colorspace, let Acrobat determine the color space automatically or choose Color or 
Grayscale. Choose Grayscale, for example, to convert color images in the file to shades of 
gray. Or choose Color to override the document’s original color management information 
with the default settings.

5 For Resolution, let Acrobat determine the resolution automatically or choose 72, 96, 
150, 300, or 600 dpi.

To extract graphics in PNG format using the Export command:

1 In the PNG Options dialog box, choose the interlace, filter, color space, and resolution 
options.

2 For Interlace, choose None or Adam7:

• None to create an image that displays in a Web browser only after downloading is 
complete.

• Adam7 to create an image that displays low-resolution versions in a browser while the 
full image file is downloading.

Interlacing can make downloading time seem shorter and assures viewers that 
downloading is in progress; however, it increases file size.

3 For Filter, choose None, Sub, Up, Average, Paeth, or Adaptive:

• None to compress the image without a filter.This option is recommended for indexed- 
color and Bitmap-mode images.

• Sub to optimize the compression of images with even horizontal patterns or blends.

• Up to optimize the compression of images with even vertical patterns.

• Average to optimize the compression of low-level noise by averaging the color values 
of adjacent pixels.

• Paeth to optimize the compression of low-level noise by reassigning adjacent color 
values.

• Adaptive to apply the filtering algorithm—Sub, Up, Average, or Paeth—best-suited for 
the image. Select Adaptive if you are unsure of which filter to use.

4 For Colorspace, let Acrobat determine the color space or choose Color, Grayscale, or 
Monochrome. Choose Grayscale, for example, to convert color images in the file to shades 
of gray. Choose Monochrome to convert images to black and white. Or choose Color to 
override the document’s original color management information with the default settings.
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5 For Resolution, let Acrobat determine the resolution automatically or choose 72, 96, 
150, 300, or 600 dpi.

To extract graphics in TIFF format using the Export command:

1 In the TIFF Options dialog box, choose the Monochrome compression, Grayscale/Color 
compression, color space, and resolution options:

Note: Some applications cannot open TIFF files that are saved with JPEG or ZIP 
compression, therefore LZW compression is recommended.

2 For more information on Monochrome compression and Grayscale/Color compression, 
see “About methods of compression” on page 51.

3 For Colorspace, let Acrobat determine the color space automatically or choose Color, 
Grayscale, or Monochrome. Choose Grayscale, for example, to convert color images in the 
file to shades of gray. Choose Monochrome to convert images to black and white. Or 
choose Color to override the document’s original color management information with the 
default settings.

4 For Resolution, let Acrobat determine the resolution automatically or choose 72, 96, 
150, 300, or 600 dpi.

Copying small amounts of text and graphics from a PDF file
You can copy and paste small amounts of text and graphics from a PDF file to your 
clipboard.You can also paste text from a PDF document into a comment or bookmark 
name.

To select a section of text and copy it to the clipboard:

1 Select the text select tool , and do one of the following:

• To select a line of text, select the first letter of the sentence or phrase and drag to the 
last letter.

• To select multiple columns of text (horizontally), hold down Ctrl (Windows) or Option 
(Mac OS) as you drag across the width of the document.

• To select a column of text (vertically), hold down Ctrl+Alt (Windows) or 
Option+Command (Mac OS) as you drag the length of the document.

Note: You can also use the column select tool.

• To select all the text on the page, choose Edit > Select All. In Single Page mode, all the 
text on the current page is selected. In Continuous or Continuous - Facing mode, most 
of the text in the document is selected.When you release the mouse button, the 
selected text is highlighted.To deselect the text and start over, click anywhere outside 
the selected text.

Note: The Select All command will not select all the text in the document. To select all the 
text in a PDF file, use the Save As command.

2 Choose Edit > Copy to copy the selected text to the clipboard.

3 To view the text, choose Window > Show Clipboard (Windows).

In Windows 95, the Clipboard Viewer is not installed by default, and you cannot use the 
Show Clipboard command until it is installed.To install the Clipboard Viewer, choose 
Start > Settings > Control Panel > Add/Remove Programs, and then click the Windows 
Setup tab. Double-click Accessories, check Clipboard Viewer, and click OK.
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To copy te xt to a new bookmark:

1 Select the text select tool , and select a line of text.

2 Choose New Bookmark from the context menu. A new bookmark is created, and the 
selected text automatically displays as its title.

To copy graphics to the clipboard:

1 Select the graphics select tool . 

2 Drag a rectangle around the graphic you want to copy.To deselect the graphic and start 
over, click anywhere outside the selected graphic.

3 Choose Edit > Copy to copy the graphic to the clipboard.

4 To view the graphic, choose Window > Show Clipboard (Windows).The graphic is 
copied using the WMF (Windows) or PICT (Mac OS) format.

Selecting tables and formatted text (Windows)
The table/formatted text select tool allows you to select tables and text in a PDF 
document and retain the original formatting when the material is copied (or imported) 
into other applications.You can specify vertical or horizontal format, the type of text flow, 
and whether you want ANSI Text (simple text), OEM Text, Unicode Text, or Rich Text Format 
(RTF).

Note: To select large quantities of formatted text or large tables, use the Save As 
command, as described in “Copying PDF text and graphics to other applications” on 
page 103.

You can copy selected tables and text in the following ways:

• Drag and drop the selected table or text to a Windows application. Drag and drop is 
always performed in Rich Text Format.

• Copy to a clipboard for use with Windows applications.

• Save to a file that can then be loaded or imported to Windows applications.The default 
for the Save As command is ANSI Text format.

Using the table/formatted text select tool
The default settings of the table/formatted text select tool automatically read the nature 
and format of the selected data as table or text, horizontal or vertical. Currently, vertical 
format is used only with Japanese fonts.

Note: When working with multiple columns of text, such as a newspaper or magazine 
article format, you must manually choose the Table option from the context menu for the 
tool to correctly read the selected text.

To change the default settings, choose from the options in the context menu or the Prefer- 
ences menu. For more information, see “Setting preferences for the table/formatted text 
select tool” on page 108.

Important: You cannot select both horizontal and vertical text in a single zone. Also, if you 
select vertical (Japanese) text to be copied into Word, you must change the text direction 
settings to vertical to be able to view the outcome.
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To copy a table or formatted text:

1 Select the table/formatted text select tool . The cursor changes to a cross hair.

2 Drag a rectangle to enclose the table or formatted text you want to copy.The currently 
selected copy or export options are identified in the upper left of the selection rectangle.

3 Press the right mouse button, and choose the necessary options from the context 
menu:

• Text > Flow to disregard the PDF line breaks and to flow the text into column format. 
Paragraph breaks are applied as they were in the PDF document.

• Text > Preserve Line Breaks to keep the line breaks that were in the PDF document, as 
well as keeping the original paragraph breaks. If RTF output is specified, horizontal 
positioning is maintained using tabs. For more information, see “Setting preferences for 
the table/formatted text select tool” on page 108.

• Table to maintain the original format of the table, preserving the data as rows and 
columns of cells. If you specify RTF for output, spanning cells are preserved. If ASCII is 
specified, cells are delimited with tabs (the standard format for importing text into 
most spreadsheets).

• Horizontal to specify a horizontal format for tables or (Roman) fonts.

• Vertical to specify a vertical format for tables or (Japanese) fonts.

4 From the same context menu, choose a method to preserve the information:

• Copy to copy to the clipboard, and then paste the material into a Windows application.

• Save As to save the information at a specified location and with a given filename.You 
can then import this file into a Windows application. (To avoid problems with copying 
and pasting symbols, save as ANSI Text, Unicode Text, or Rich Text Format; do not save 
as OEM Text.)

• Clear to negate the selection and close the bounding box.You are free to make another 
selection, or use another tool.

If you have difficulty copying Japanese text into Word documents, try saving in ANSI 
Text format rather than RTF.

Setting preferences for the table/formatted text select tool
You can set the preferences for selected tables and text to specify the selection type, text 
layout, document language, and color selection.You can also set paragraph and character 
formatting.

To set table/formatted text select tool preferences:

1 Choose Edit > Preferences > Table/Formatted Text.

2 Choose from the following options from the General tab:

• Default Selection Type menu to allow you to choose between Auto-Detect,Text, or 
Table. Auto-Detect determines the data type of the selection automatically,Text always 
specifies the selection as text, and Table always specifies the selection as a table.

• Default Text Layout menu to allow you to choose between Horizontal for Roman fonts 
and tables in a linear format, or Vertical for Japanese fonts.
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• Preserve Line Breaks to keep the original line breaks intact, when selected. It ignores 
the original line breaks if not selected.

• PDF Document Language to specify the correct language for the PDF document: 
English, French, German, or Japanese.

• Table Border Color to choose a color for the table selection border. Select the color 
swatch, and then choose a new color from the pop-up menu. Click OK to accept the 
new color.

• Text Border Color to choose a color for the text selection border. Select the color 
swatch, and then choose a new color from the pop-up menu. Click OK to accept the 
new color.

3 Click the RTF Export tab, and choose from the following Character Formatting options:

• Font Name to preserve the font typeface but not embed the font. If the font name 
matches a font installed on your system, that font is used. If the font is not installed, a 
substitute font is chosen that best matches the font metrics of the selected font. If this 
is disabled, the default font in the destination document is used.

• Font Style to preserve bold and italic styles.

• Font Size to preserve the PDF font size.

• Text Color to preserve text foreground and background colors. Disabling this option 
outputs RTF text using black on white.

• Superscripts to detect and preserve superscripts automatically.These are preserved 
using superscript RTF formatting tags.

4 Choose from the following Paragraph Formatting options:

• Alignment to preserve paragraph alignment (left, center, right, justified) as it appears in 
the original PDF document.

• Line Spacing to preserve the space between lines of text (single, double, and so on) as it 
appears in the original PDF document.

• Space Before/After to preserve space before and after paragraphs as they appear in the 
original PDF document.

• Indentation to preserve the left, right, and first line indent settings so the RTF text 
appears like that in the original PDF document.

5 Choose one of the following actions:

• Defaults to revert to the original system settings.

• OK to accept and apply your selections.

• Cancel to quit the Table/Formatted Text Preferences dialog box and revert to the 
previous settings.

• Apply to use these choices on the current selection.
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Cropping and rotating pages
The crop tool provides an easy method for modifying a page layout.You can adjust the 
margins of one or all the pages in a document, or you can specify margins on a per-page 
basis.The crop tool allows you to adjust page margins by setting specific parameters or by 
visually setting page boundaries.You can undo a crop operation by opening the Crop 
Pages dialog box and resetting the margins. No information is discarded, therefore 
cropping does not reduce file size.

Acrobat also provides the option of rotating all pages in a document or only selected 
pages.You can rotate a page from a portrait (vertical) display to a landscape (horizontal) 
display. Rotation is based on 90-degree increments.

To use the crop tool:

1 Choose View > Single Page to display the document in single page layout. It is recom- 
mended that you crop pages in Single Page layout.

2 Do one of the following:

• Choose Document > Crop Pages.

• Select the crop tool , and drag a cropping rectangle. Select a handle at a corner of 
the cropping rectangle, and drag to the correct size. Double-click inside the rectangle 
to bring up the Crop Pages dialog box and manually set the size of the cropping 
rectangle.

3 In the Crop Pages dialog box, for Crop Margins, do one of the following:

• Set the required Top, Right, Left, and Bottom margins by typing in a value or clicking the 
increment arrows. (The unit of measure for the margins is set in the Acrobat General 
preferences.) The thumbnail shows the crop area in red. As you define new margin 
values, their boundaries appear on the thumbnail display in the Crop Pages dialog box.

Clicking the increment arrows changes the margins by 1 point, 1/8 inch, or 1mm, 
depending on the default value of the unit of measure for the margins. Shift-clicking the 
increment arrow increases the amount by which the margins are changed. 

• Click Set to Zero to restore the crop margins to zero.

• Click Remove White Margins to crop the page so that the margins are minimal.This 
option is useful, for example, for trimming the edges of presentation slides saved in 
PDF format.

• Click Revert to Selection to revert to the prior cropping rectangle.

4 For Page Range, select All to apply the margins to the entire document, select Selected 
to apply the margins to all thumbnails selected in the Thumbnails palette, or select From, 
and enter the range of pages to which the new margins should apply.

5 Select Even and Odd Pages, Odd Pages Only, or Even Pages Only from the Crop menu.

6 Click OK to apply the new margins.

To rotate a page, a range of pages, or all pages:

1 To rotate a page, a range of pages, or all pages, do one of the following:

• Choose Document > Rotate Pages.

• From the Thumbnails palette menu, choose Rotate Pages.
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2 Select Clockwise 90 degrees or Counterclockwise 90 degrees as the direction to rotate 
the pages. Select 180 degrees to rotate the page through 180 degrees (top to bottom).

3 Select All to rotate all pages in the document, select Selected to rotate the pages corre- 
sponding to thumbnails selected in the Thumbnails palette, or select From, and enter the 
range of pages to rotate.

4 Select Even and Odd Pages, Odd Pages Only, or Even Pages Only.

5 For Apply Rotation To (Windows) or Rotate (Mac OS), select Landscape Pages, Portrait 
Pages, or Pages of Any Orientation.

6 Click OK.

Moving and copying PDF pages and files
Acrobat allows you to move a PDF page or range of pages, or copy a PDF page or range of 
pages within a document or from one document to another.When you copy a PDF page 
or pages, the information is left in the original location, as well as being put in the new 
destination.When you move a PDF page or pages, the original information is removed 
from the original location and relocated to the new destination.

Acrobat also allows you to easily combine PDF files with one another.You can append a 
file to the beginning or end of another file, or specify the page where you want it located.

Combining PDF files
Acrobat allows you to combine one or more PDF files with another with the Insert Pages 
command and specify where the new file is placed in the target document. If you insert 
more than one document using drag and drop (Windows), all the documents are inserted 
in the order specified by Windows Explorer. For example, if files are sorted by name, the 
files will be inserted alphabetically. If the files are sorted by size, they are inserted in 
ascending or descending order, according to the sort in Windows Explorer.

To combine two PDF files:

1 With the target document open, choose Document > Insert Pages.

2 In the Select File to Insert dialog box, select the source document you want to insert 
into the target document, and click Select.

3 In the Insert Pages dialog box, specify whether you want to insert the document before 
or after the specified page.

4 Specify whether the document is to be inserted before or after the first page, last page, 
or enter a page number.

5 Click OK.

To combine PDF files by dragging and dropping (Windows):

1 Set up your Windows environment so that Acrobat and Windows Explorer windows are 
tiled side by side.

2 Select and drag files from Windows Explorer to the document area of an open PDF file. 
If you selected multiple files, press Ctrl while dragging to insert the files. If you press Ctrl, 
the files are added automatically without the Insert dialog box appearing.

3 In the Insert Pages dialog box, specify whether you want to insert the document Before 
or After the specified page.
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4 Specify whether the file is to be inserted before or after the first page, last page, or enter 
a page number.

5 Click OK.

Moving and copying using thumbnails
Thumbnails provide an easy means for moving and copying pages within a document and 
between documents.You can copy and move one thumbnail at a time or multiple thumb- 
nails simultaneously.

To move or copy a PDF page within a document using a thumbnail:

1 In the Thumbnails palette of the navigation pane, select one or more thumbnails to 
move.

2 Do one of the following:

• To move a thumbnail page, select and drag the page number box, or the thumbnail 
itself, to the new location. A page icon appears at the lower right of the cursor, and a bar 
appears to show the new position of the thumbnail. Release the mouse button when 
the bar is in the correct location.The thumbnail page is inserted at that point in the 
document, and the pages are renumbered.

• To copy a thumbnail page, hold down Ctrl (Windows) or Option (Mac OS) as you drag. 
When copying a thumbnail page, the page icon at the lower right of the cursor contains 
a plus sign (+).

To move or copy a PDF page between documents using a thumbnail:

1 Open both PDF documents, and display them side by side with their navigation panes 
showing the Thumbnails palette.

2 Select one or more thumbnails.

3 Do one of the following:

• To copy a thumbnail page, drag it into the thumbnail area of the target document. A 
page icon containing a plus sign (+) appears at the lower right of the cursor, and a bar 
appears at the bottom or top when the thumbnails are in a single column, or to the left 
or right if more than one column of thumbnails is displayed. Release the mouse button 
when the black bar is in the correct location.The thumbnail page is copied into the 
document, and the pages are renumbered.

• To move a thumbnail page, select the thumbnail and then hold down Ctrl (Windows) or 
Option (Mac OS) as you drag.The thumbnail page is inserted into the target document 
and deleted from the source document.The pages are renumbered.

Moving and copying using tagged bookmarks (Windows) 
Tagged bookmarks are another method you can use for moving and copying pages within 
a document.Tagged bookmarks, which are easily identified by their icon, use the internal 
information of the document to create a bookmark hierarchy.
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You can rearrange the organization of the tagged bookmark hierarchy and rearrange the 
content in the document at the same time. Several applications, including Microsoft Word 
and Adobe FrameMaker 6.0, provide the necessary internal information in their 
documents to support tagged bookmarks. Acrobat Web Capture has the ability to 
generate tagged bookmarks with even greater functionality from HTML documents it 
downloads from the Web. For more information, see “About Adobe PDF documents 
created from Web pages” on page 69 and “Reconfiguring your Web browser” on page 211.

To move material associated with a tagged bookmark:

1 In the Bookmarks palette of the navigation pane, select the tagged bookmark  for 
the material you want to move. Shift-click to add more bookmarks to the selection.You 
can select bookmarks from different levels in the hierarchy; the hierarchy is maintained 
when the bookmarks are moved.

If you select a parent bookmark, its children are selected automatically.To move a child 
without the parent, you must select it individually (that is, without selecting the parent).

2 Hold down Ctrl (Windows) or Option (Mac OS) as you drag. A black bar appears above 
or to the left of the new location. Release the mouse button when the black cursor bar is in 
the correct location.The hierarchy in the Bookmarks palette changes, as does the organi- 
zation of the document content.

Important: This procedure works only with tagged bookmarks, which are represented 
with a special icon in the navigation pane.

Extracting pages
You can extract pages from a PDF document and save them to a separate file. Be aware 
that when you extract a page from a PDF document, all comments, form fields, and links 
associated with the page content are also extracted. Bookmarks and articles associated 
with the pages, however, are not extracted.

To extract a page:

1 Choose Document > Extract Pages.

2 Specify the range of pages to extract.

3 To delete the pages from the document during the extraction process, select Delete 
Pages After Extracting. If you do not select this option, the extracted pages are copied to 
create a new file, but they still remain in the original document.

4 Click OK. If you choose Delete Pages After Extracting, you need to click OK again to 
confirm the deletion. A new document is opened with the name Pages from 
<document_name.pdf>.

Deleting and replacing pages
You can delete pages from a PDF document with the Delete Pages command or by 
deleting the page’s thumbnail or tagged bookmarks.You can minimize the size of the 
document file by using the Save As command after deleting pages. If you want to keep a 
copy of the original document intact, use the Save As command, and save the restructured 
document under a new name.

Important: You cannot undo the Delete Pages command.
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There may be times when you want to replace an entire PDF page with another PDF page. 
When you replace a page, only the text and graphics on the original page are replaced. 
Any interactive elements associated with the original page, such as links and bookmarks, 
are not affected. Likewise, bookmarks and links that may have been previously associated 
with the replacement page do not carry over. Comments, on the other hand, are carried 
along with the replacement page and are combined with any existing comments in the 
document.

A page before and after it is replaced, compared.The page’s bookmarks and links remain in the same 
locations.

To delete a page using the Delete Pages command:

1 Choose Document > Delete Pages.

2 Enter the page range to be deleted, and click OK. Click OK on the prompt dialog box for 
final acceptance.

You cannot delete all pages; at least one page must remain in the document.

Note: If you select Use Logical Page Numbers in the General Preferences dialog box (Edit > 
Preferences > General > Options), you can enter a page number in parentheses to delete 
its logical equivalent. For example, if the first page in the document is numbered i, you can 
enter (1) in the Delete Pages dialog box, and page i will be deleted.

To delete a page using a thumbnail:

1 Select the page number box of the thumbnail or the thumbnail itself:

• Select one thumbnail.

• Shift-click to select a range of thumbnails. Ctrl-click (Windows) or Command-click (Mac 
OS) to toggle the selection of individual thumbnails.

• Drag a rectangle around a grouping of thumbnails.

2 Choose Edit > Delete (Windows) or Edit > Clear (Mac OS).

3 Click OK on the prompt dialog box to accept the deletion.

Dining in New Triton 
As an aid to the discerning diner, we’ve compiled 
a list of our favorite establishments in New Triton. 
Click on a restaurant name to read more about it.
Bon Appetit!
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4 Giuletta’s 

5 Java Junction 

6 Ranch House Grill 

Dining in New Triton 
As an aid to the discerning diner, we’ve compiled 
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Click on a restaurant name to read more about it.
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To delete material associated with a tagged bookmark:

1 In the Bookmarks palette of the navigation pane, click the tagged bookmark for the 
material you want to delete. Shift-click to select multiple bookmarks.

2 Hold down Ctrl (Windows) or Option (Mac OS), and drag the bookmark to the trash at 
the top of the navigation pane.The tagged bookmark and its associated page are deleted 
from the document.

For more information on how to use tagged bookmarks for editing, see “Moving and 
copying PDF pages and files” on page 111.

To replace the contents of a page using the Replace command:

1 Open the PDF document that contains pages you want to replace.

2 Choose Document >Replace Pages.

3 Select the document containing the replacement pages, and click Select.

4 Under Original, enter the pages to be replaced in the original document.

5 Under With Pages, enter the first page of the replacement page range.The last page is 
calculated based on the number of pages to be replaced in the original document.You 
can only replace the same number of pages.

6 Click OK.

To replace a page using a thumbnail:

1 Open two PDF documents.

2 In the Thumbnails palette of the navigation pane, select the page number box of the 
thumbnail or thumbnails you want to use as replacement pages:

• Select one thumbnail.

• Shift-click to select multiple thumbnails. Ctrl-click (Windows) or Command-click (Mac 
OS) to toggle the selection of individual thumbnails.

• Drag a rectangle around a grouping of thumbnails.

3 Drag the selected thumbnails onto the Thumbnails palette of the target document. 
Position the cursor directly over the page number box of the thumbnail you want to 
replace.

4 Release the mouse to replace the pages.The pages you selected in the first document 
replace the same number of pages in the second document, starting at the page number 
you selected to drop the new pages on.
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Renumbering pages
You may notice that the page numbers on the document pages do not always match the 
page numbers that appear below the thumbnails and in the status bar. Acrobat numbers 
pages with integers, starting with page 1 for the first page of the document, and so on. 
Because some PDF documents may have originally been hard-copy documents that 
contain front matter, such as a copyright page and table of contents, their body pages 
may not follow the numbering shown in the status bar.

Printed page numbering compared to online page numbering

Acrobat allows you to number or renumber the pages in your documents in a variety of 
ways.You can specify a different numbering style for groups of pages, for instance, 1, 2, 3, 
or i, ii, iii, or a, b, c.You can also customize the numbering system by adding a prefix. For 
example, the numbering for chapter 1 could be 1-1, 1-2, 1-3, and so on, and for chapter 2, 
it could be 2-1, 2-2, 2-3, and so on.

To renumber one or more pages:

1 In the Thumbnails palette of the navigation pane, choose Number Pages from the 
Thumbnails palette menu. Or choose Document > Number Pages.

2 Specify a page range in one of the following ways:

• Select All to specify the entire document.

• Select Selected to specify the thumbnails selected in the Thumbnails palette. Selected 
thumbnails must be contiguous.

• Select From to type in a range of pages.

3 Select one of the following:

• Begin New Section to start a new numbering sequence. Choose a style from the pop-up 
menu, and enter a starting page number for the section. Specify a prefix, if desired.

• Extend Numbering Used in Preceding Section to Selected Pages to remove the 
numbering currently assigned to the selected pages.The numbering used for the 
previous set of pages will be extended to cover the selected pages.

4 Click OK.

i 1  2  3ii

XXX 

XXX 

4 5  62 3
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Editing text 
You can perform last-minute corrections to PDF documents using the touchup text tool. 
You can choose from a variety of properties to apply to selected text, including font size, 
embedding, color scale, baseline shift, tracking, word spacing, and line alignment.

Editing with the touchup text tool

Note: The touchup feature cannot be used with form fields.

For information on how to touch up graphics using the touchup object tool, see “Editing 
graphic objects within PDF documents” on page 120. For information on how to touch up 
flow using the touchup order tool, see “Editing the reflow order of tagged Adobe PDF 
documents” on page 85.

About the touchup text tool 
Acrobat offers the following features for touching up text:

• Ctrl-click (Windows) or Option-click (Mac OS) creates a new empty line of text at the 
location where you clicked in the document.This feature is for horizontal text only.

• A single level of Undo is now available with touchup text.

• The Embed check box allows you to quickly remove embedding from any embedded 
font by selecting it.

• The touchup text tool edits text on rotated lines in the same way as it edits text on 
horizontal lines.

• The touchup text tool edits text using vertical fonts in the same way as it edits text 
using horizontal fonts.The baseline shift for vertical fonts is left and right, instead of up 
and down for horizontal fonts.

Editing text with the touchup text tool
While you can use the touchup text tool to edit text, you can only do so one line at a time. 
As a result, editing large sections of text can be a slow and laborious task. In general, you 
should reserve use of the touchup text tool for minor text edits in a PDF document. For 
extensive revisions, you should edit the document in the original document creation 
program and then regenerate the PDF file.You may choose to regenerate only the 
corrected pages and insert these corrected PDF pages into the document that needs to be 
corrected.
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Embedded fonts require special attention when editing a PDF document. Be aware that 
embedding or unembedding a font affects all the characters in the file using this font.This 
applies whether you embed or unembed a font from the Text Attributes dialog box or 
from the warning dialog box that tells you the only way to enter characters is to remove 
the embedding.

If an embedded or subsetted font is not installed on your system, you are only allowed 
to make limited editing changes to the text using this font.Without the font installed on 
your system, you can only make changes to color, tracking, word spacing, baseline, 
margins, or justification.To be able to edit the content of the text by adding more 
characters, you must first install the font.

Follow these guidelines when using the touchup text tool:

• You can change text attributes, with the exceptions of Font and Embedding.You can 
always delete characters.

• You can add characters using a font, or you can change existing characters in a font, if 
that font is installed on your system or if the font is a nonembedded single-byte font in 
the system’s encoding.

• If you attempt to add characters to a single-byte embedded font that is not installed, 
you receive a message that asks if you want to remove the embedding. If the single- 
byte embedded font is not in the system’s encoding, the message you receive says “You 
cannot edit this text font.”

• You can embed added characters only if the font is installed and any instance of the 
font is embedded. Otherwise added characters are not embedded.

• You cannot add characters to selected text using a multibyte font unless the font is 
installed on your system.

• You can always unembed an embedded font.

• Single-byte fonts are fully embedded when you choose Embed. multibyte fonts are 
subset embedded when you choose Embed.

To use the touchup text tool:

1 Select the touchup text tool . 

2 Select the text you want to change, one line at a time.

Note: Cut, Copy, and Paste commands work on touchup text selections. The Select All 
command selects all characters in the currently active line.

3 Type in the corrected text, or choose Tools > TouchUp > Text Attributes to change the 
properties of the selected text. If you change the text attributes when more than one line 
of text is selected, only the first line of text is changed.

4 Set the appearance of the text:

• Select a font from the Font menu.You can select any font installed on your system or 
any font that has been fully embedded in the PDF document.

• Enter a size in the point size box .

• Choose a fill color from the pop-up menu, or click More Colors to bring up the Custom 
Color dialog box.
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• Choose an outline color, or click More Colors to bring up the Custom Color dialog box 
from which you can choose a color.

5 Set the Scale, Baseline shift,Tracking, and Spacing options:

• Enter a value to change the horizontal scale in the horizontal scale box . The 
horizontal scale specifies the proportion between the height and the width of the type.

• Enter a value to offset the text from the baseline in the offset box . The baseline is the 
line on which the type rests.

• Enter a value to set tracking in the tracking box . Tracking inserts uniform spacing 
between more than two characters in selected text.

• Enter a value to set word spacing in the word spacing box . Word spacing inserts 
uniform spacing between two or more words in selected text.

6 Set the text alignment options:

• Select the alignment icon for left justified, right justified, center justified, or uniformly 
justified.

• Enter a point value in the indent right box , or indent left box  to move the line 
a specified amount to the left or right.

7 Type your corrections.

Note: For legal reasons, you must have purchased a font and have it installed on your 
system to be able to revise text using that font. For more information on embedded fonts, 
see “Giving Distiller access to fonts” on page 55.

Editing line breaks
You can use the touchup order tool to change hard hyphens to soft hyphens or em 
dashes, and to fix word and line breaks in tagged Adobe PDF documents, as described in 
“Editing the reflow order of tagged Adobe PDF documents” on page 85.

Fitting text within a selected text line
You can automatically fit new text into a specified space within a text line by using the Fit 
Text to Selection command.

To fit type into a text selection area:

1 Select the touchup text tool , and select a line of text.

2 On Windows, choose Fit Text to Selection from the context menu; on Mac OS, choose 
Tools > Touchup > Fit Text to Selection.

3 Type in the new text.The new text will stretch or condense to fit the area of the origi- 
nally selected text without disturbing the spacing of the other text on the line.

Fitting new text into a selected area
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To shift a line horizontally:

1 Select the touchup text tool , and select the line of text you want to modify.

2 Choose Tools > TouchUp  > Show Line Markers (default selection). Selecting this 
command again toggles it off or on, depending on the current state.

3 Drag the markers to the left or right.

You can also adjust the margins of a line using the Text Attributes dialog box. Margin 
values in the Text Attributes dialog box are relative to the page boundaries.The line 
markers that appear depend on the selected alignment mode.

Editing graphic objects within PDF documents
Acrobat allows you to edit any number of individual PDF graphic objects, such as line art, 
images, or text blocks, using Adobe Photoshop, Adobe Illustrator, and other applications 
that can read and write PDF files directly. If you choose to edit a text box, the entire text 
box is selected, even if it spans several pages. Be aware that the touchup object tool 
cannot select individual characters that are part of larger text blocks.You need to use the 
touchup text tool to edit individual characters and words.The touchup object tool enables 
you to make last-minute corrections to graphic objects in a PDF document. For major 
revisions, it is recommended that you revert to your original authoring application, make 
the necessary changes, and then regenerate the PDF document.

Using the touchup object tool , you can select a graphic object in a PDF document and 
move it to a new location, edit it using the touchup object tool task features, or take it into 
Photoshop, Illustrator, or other application directly from the PDF document, and edit it. 
Once you complete the edit, you can place the object directly back in the PDF document if 
you are using an external application, and view the newly edited object in its original 
context.To take full advantage of this tool, you should have prior experience using the 
external editing applications accessed by the touchup object tool.

Note: Acrobat comments—even though they have a graphic appearance—are not 
considered page elements and therefore cannot be selected or manipulated by touchup 
tools.

The touchup object tool context menu enables you to perform some editing tasks without 
launching an external editing application:

• Cut removes the selected graphic object from the PDF document and places it on the 
clipboard.

• Copy copies a selected graphic object onto the clipboard.

• Paste places a graphic object from the clipboard into a select object, or onto the 
document page.

• Paste in Front places a graphic object from the clipboard in front of the topmost 
selected object, or on top of everything on the document page if nothing is selected.

• Paste in Back places a graphic object from the clipboard in back of the bottommost 
selected object, or behind everything on the document page if nothing is selected.

• Delete removes any selected graphic objects from the document.

• Select All selects all graphic objects on the document page.

• Select None deselects any selected graphic objects in the PDF document.
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• Delete Clip deletes the objects that are clipping the selected objects. For example, if 
you scale text and if the resulting characters are clipped, selecting this option shows 
you the entire characters.

• Edit Image, Object, Objects, Page changes according to what is currently selected 
(image, object, objects, page). Page is shown if nothing is selected on the page.

Important: To be able to save an edited graphic object directly back into the PDF 
document, you must have Adobe Photoshop (version 5.0 or later) or Adobe Illustrator 
(version 7.0 or later) installed on your system. With Photoshop 5.0 or 5.5, you must also 
have the PDFFormat Photoshop plug-in installed in the Photoshop plugins folder on your 
hard drive, otherwise a graphic object edited using Photoshop will be saved to disk instead 
of back into the PDF document. With Acrobat 5.0, if the graphic image is in a format 
supported by Photoshop 6.0, your edited image will be saved back into the PDF document 
(the required plug-ins are installed automatically). However, if the graphic image is in an 
unsupported format, Photoshop 6.0 handles the image as a generic PDF image and the 
edited image is saved to disk instead of back into the PDF document. Illustrator does not 
require a special plug-in to work with Acrobat.

To move a graphic object in a PDF document:

1 Open the PDF document to the page where the graphic object or text block is located.

2 Select the touchup object tool .

3 Select the object, and drag it to the desired location. Release the mouse button to place 
the image.

If you mistakenly place the object and want to move it back to its original position, there is 
only one level of Undo. Otherwise you have to manually reposition the image, which only 
provides an approximation of the original placement. For this reason, it is recommended 
that you save a backup of the PDF document before you begin editing.

Note: When Photoshop 5.0 is launched using the touchup object tool, editing an image is 
limited to a single layer. In this situation, Photoshop 5.0 also does not convert the ICC 
profile when you change viewing modes. To ensure the display of the correct colors for the 
image after changing the viewing mode, choose Image > Mode > Profile, and then change 
the mode (that is, Lab Color to RGB.1).

To edit a graphic object inside a PDF document:

1 Open the PDF document to the page where the image is located.

2 Select the touchup object tool .

3 Select the object, and then choose an option from the context menu.The external 
editing application is launched.

If your graphic object cannot be opened in Adobe Photoshop, verify that Photoshop is 
configured correctly. (See “Managing Acrobat plug-ins” on page 212.) If you receive a 
message asking whether to convert to ICC profiles, choose “Don’t Convert.” If the image 
window displays a checkerboard pattern when it opens, the image data could not be read.
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Editing in Photoshop and Illustrator from within Acrobat is a modal feature. If you change 
the object selection, the editing session is terminated. Any subsequent changes in the 
external editor (after the session is terminated), even if saved, are not placed into the PDF 
file by Acrobat. For this reason, if a session is terminated, you should start a new session 
before continuing to make changes to the object. Or you can use this as a means to 
extract graphic objects from PDF files for use in creating new PDF files.

4 Make the desired changes, and then flatten the image (if you are working in 
Photoshop).You must flatten the image to be able to save it in PDF Photoshop format.

If you change the dimensions of the image in Photoshop, the image returns to its place in 
the PDF document, but the alignment may be different than before it was edited. Also, 
transparency information is preserved only for masks specified as index values in an 
indexed color space. Image masks are not supported. Last, if you change image modes 
while editing the image, you may lose valuable information that can only be applied in the 
original mode.

5 Choose File > Save, and the graphic object is automatically updated and displayed in 
the PDF document. If you choose Save As, choose Photoshop PDF as the file type.The 
object is saved as a new file, and Acrobat won’t automatically incorporate the changed 
object into the PDF file.

Setting the TouchUp preferences
The TouchUp preferences define the default applications used as the image and object 
editors when art and graphics are selected using the tool.

To set the TouchUp preferences:

1 Choose Edit > Preferences > General. Select Touch Up in the left pane of the Preferences 
dialog box.

2 Select Choose Image Editor, and browse to choose an image editor other than the 
default.

3 Select Choose Page/Object Editor, and browse to choose a page or object editor other 
than the default.

4 Click OK.

Incorporating PDF documents in documents with OLE 
support
You can incorporate PDF documents into any container document with Object Linking 
and Embedding (OLE) support and later edit the PDF documents in Acrobat.

To incorporate PDF documents into an application with OLE support:

Do one of the following:

• Choose the OLE container application’s Insert Object command to insert the document 
directly into the container application.

• In Acrobat, choose Edit > Copy File to Clipboard to copy the current document to the 
clipboard, and then choose the Paste Special command in the container application.
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Comparing two PDF documents
The Compare Two Documents and Compare Two Versions Within a Signed Document 
commands are two similar commands that compare every page in two documents. Both 
commands look at PDF information that describes the pages precisely, enabling them to 
find even the most subtle differences between pages.With the Compare Two Documents 
command, you compare pages in two separate documents; with the Compare Two 
Versions Within a Signed Document command, you compare two versions of the same 
signed document.With the Compare Two Versions Within a Signed Document command, 
changes made at each signature checkpoint are displayed.

In the comparison file, each document begins with a summary page that gives the 
document’s filename and the number of pages containing hidden and visual differences, 
depending on the parameters used in the comparison. Subsequent pages in the file show 
a side-by-side comparison of the pages that differ, with the differences highlighted.

A header on each page identifies the file and the differences found on the page.

The differences are highlighted in magenta on the pages. Acrobat identifies differences in 
these ways:

• If any pixels differ on the two pages, the specific differences are highlighted on both 
pages. For example, a word may have been edited or deleted, or a comment may have 
been added.The change may also be one that is barely noticeable, such as a slightly 
different tab stop or a small shift of the page’s content to one side.

Differences highlighted on both pages

• If no pixels differ but the PDF information on the pages differs, both pages are entirely 
highlighted. For example, some PDF marking behind an opaque object may have 
changed, or the crop box may have changed without any additional cropping being 
obvious.

• If a page has been added, it is paired with a new blank page. If a page has been deleted, 
it is represented by a blank page and paired with its corresponding page in the other 
document.

The highlighted differences are stored as pencil comments in the comparison file. You can 
use the Comments palette to see a list of all the differences, and you can double-click a 
difference in the palette to go to that place on a page.

Note: The side-by-side display of pages in comparison files is designed for two-up printing. 
If you are printing only one page, select Fit to Page in the Print dialog box to be sure you 
include all highlights and the page numbering in the printed copy.

To compare pages, words, and fonts between two documents:

1 Choose Tools > Compare > Two Documents.
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2 In the Compare Documents dialog box, choose the name of the file.The active PDF file 
is displayed in the Compare text box by default.

3 Click Choose, and select the second file to be used in the comparison.

4 Under Type of Comparison, define the parameters to be compared:

• Page by Page Visual Differences to compare both text and graphics pixel-by-pixel, and 
choose whether to use Normal Sensitivity, High Sensitivity, or Low Sensitivity. High 
Sensitivity is slow but more accurate; Low Sensitivity is fast but less accurate.

• Text Only to compare only changes in text content.

• Text Including Font Information to compare changes in text content and in fonts and 
font attributes.

5 Click OK.

To compare versions of a signed document:

1 Choose Tools > Compare > Two Versions Within a Signed Document.

2 In the Compare Document Revisions dialog box, enter the name of your document.The 
active PDF file is displayed by default. If necessary, click Choose to locate your document.

3 In the Compare and To text boxes, choose the two versions of the document to be 
compared.

4 Under Type of Comparison, define the parameters to be compared:

• Page by Page Visual Differences to compare both text and graphics pixel-by-pixel, and 
choose whether to use Normal Sensitivity, High Sensitivity, or Low Sensitivity. High 
Sensitivity is slow but more accurate; Low Sensitivity is fast but less accurate.

• Text Only to compare only changes in text content.

• Text Including Font Information to compare changes in text content and in fonts and 
font attributes.

5 Click OK.

Batch processing
Acrobat allows you to create and execute a series of commands on one document, several 
documents, or an entire collection of documents in one automated process. In this type of 
batch processing, any number of documents can comprise a documentation set, but in 
Windows all the documents must be contained in the same folder.

Some commands have an interactive mode that pauses processing when the batch 
processing sequence is executing, allowing the user to modify options associated with 
that command before the command is executed.

To batch process a document or collection of documents:

1 Choose File > Batch Processing > Edit Batch Sequences. (Any batch processes that you 
have previously defined are listed in the Edit Batch Sequences submenu, together with a 
number of simple, predefined Adobe batch processes.) 

2 Do one of the following:
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• Click New Sequence to name and create a new sequence. Enter a name for the new 
sequence, and click OK. In the Batch Edit Sequence dialog box, create a new batch 
processing sequence.

• Select the batch sequence you want to modify, click Edit Sequence, and follow the steps 
for editing a batch processing sequence.

To create a new batch processing sequence:

1 In the Batch Edit Sequence dialog box, click Select Commands.

2 In the Edit Sequence dialog box, choose the commands that will make up the batch 
processing sequence. Select each command in turn in the left pane of the dialog box, and 
click Add to add the command to the right pane.To remove a command from the batch 
processing sequence, select the command in the right pane, and click Remove. By default 
commands are added to the bottom of the list.To change the sequence of commands, 
highlight the command you want to move, and click either the Move Up or the Move 
Down button.

3 To set options for each command, highlight the command in the right pane, and click 
Edit.The options you can set depend on the command selected. At any time, you can click 
the triangle to the left of the command name to view the options currently set for the 
command.

Setting batch process command options

4 Select the Toggle Interactive Mode option to the left of the command if you want to 
pause the batch processing before this command is executed. Pausing allows the user to 
modify any options associated with that command before the command is executed. (This 
option, which is not available for all commands, toggles between normal and interactive 
mode.)

5 When the commands for the batch processing sequence are defined and listed in the 
correct order, click OK and follow the steps for editing a batch processing sequence.
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To edit a batch processing sequence:

1 In the Batch Edit Sequence dialog box, verify that the sequence of commands that 
make up the batch processing sequence are correct. If you need to modify the commands 
or the order of commands, click Select Commands and follow the steps for creating a new 
batch sequence.

2 For Run Commands On, choose an option from the pop-up menu:

• Choose Selected Files to select multiple individual files. On Windows, files must be in 
the same folder; on Mac OS, files may be in different folders. On Windows, click Choose 
to select the files; Shift-click to select contiguous files; and Ctrl-click to select noncon- 
tiguous files. On Mac OS, Shift-click to select noncontiguous files.

• Choose Selected Folder to batch process all the files in the selected folder and all its 
subfolders. Click Choose to select the folder. Click Source File Options to select the 
source file types to be processed. By default, all the acceptable file types are checked.

• Choose Ask When Sequence Is Run to allow the user to specify files when the batch 
processing begins.This option is useful if your batch processing sequence is applied to 
a variety of files in different locations—for example, if your batch processing sequence 
is used by different users in different locations.

• Choose Files Open in Acrobat to process any currently open files.With this option, files 
are not saved automatically but are left open for the user to save as required.

3 Choose where the processed files will be saved:

• Specific Folder to designate a folder other than the source folder. Click Choose to locate 
the folder.

• Ask When Sequence Is Run to allow the user to determine where the files will be saved.

• Same Folder as Original(s) to save all files back to their original locations.

4 Click Output Options to define file naming and output format options:

• Select Same as Original(s) to keep the same filename as the source filename.The .pdf 
extension will be used in Windows.

• Select Add to Original Base Name(s) to add a prefix (Insert Before) or suffix (Insert After) 
to the original filename. If you add a prefix or suffix to an existing filename, be aware 
that long filenames may be truncated, depending on your operating system.

• Select Don’t Overwrite Existing Files if you want to avoid overwriting files with the same 
name.

• Use the Save File(s) As pop-up menu to select the file format used to save the processed 
files.

• Select the Fast Web View (PDF Only) option to optimize PDF files and reduce file size.

5 Click OK as required to return to the Batch Sequences dialog box, and click Run to apply 
the batch processing sequence to the selected folders and files. Click Stop in the Progress 
dialog box to halt processing. (Any files already processed are saved as defined in the 
batch processing sequence.) The Batch Process progress box expands automatically to 
show the percentage completion and any error or warning messages. Any error or 
warning messages are displayed automatically when the Progress dialog box closes, and 
errors are written automatically to the batch processing error log.
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To set Batch Processing preferences:

1 Choose Edit > Preferences > General.

2 Select Batch Processing in the left pane of the General Preferences dialog box.

3 Select Show Run Confirmation Dialog to have Acrobat show the Run Confirmation 
dialog box before any batch processing sequence is run.

4 Select Save Warnings and Errors in Log File to create a log file whenever batch 
sequences are run.The log file has the name batch-date-time.log.

5 Click Choose Location to determine where the log file is saved.The current path is given 
below the button.

6 For Security Handler, choose the security handler that will be used to open secured 
documents scheduled for batch processing.The default is Don’t Ask for Password. If you 
choose a security handler that requires a password for opening documents, users will be 
prompted to enter a password at the appropriate time during the batch processing.

7 Click OK.


