
Using Help | Contents | Index Back 90  

Adobe Acrobat Help Organization and Navigation Elements 

Using Help | Contents | Index Back 90 

Organization and Navigation 
Elements
When creating documents for electronic publication, it is important to provide the reader 
with a way to move efficiently through a document, as well as across documents. Acrobat 
provides a variety of methods you can use for navigation, including thumbnails, 
bookmarks, articles, and links. Each navigation method has its own special features.You 
can choose when and where to apply each one to create a document structure and flow 
that are best for your audience.

For the most efficient workflow, it is best if you implement navigation paths for your 
document after your PDF document is complete in content and organization. Using the 
navigation methods described in this chapter as the last stage in the workflow ensures 
that you will no longer need to insert or delete pages, or perform major editorial tasks that 
might cause you to have to redo navigation procedures.

Working with thumbnails
Thumbnails, located in the navigation pane, are miniature previews of the pages in a 
document.You can use thumbnails to jump quickly to a selected page and to adjust the 
view of the current page.Thumbnails allow you to direct the reader’s attention and to 
print, move, insert, copy, replace, and delete pages.You can use the small thumbnails 
option to display more pages in the Thumbnails palette.

Clicking a thumbnail takes you directly to the corresponding page. Moving, copying, or 
deleting a thumbnail actually moves, copies, or deletes the corresponding page.This 
makes thumbnails especially useful during the development phase of a document.

To show the Thumbnails palette:

Do one of the following:

• Click the Show/Hide Navigation Pane button , and then click the Thumbnails tab.

• Choose Window > Thumbnails.

Creating and deleting thumbnails
Because thumbnails take up extra file space, approximately 3K per thumbnail, they are not 
automatically created with a document unless you set the Acrobat Distiller option to do 
so. Instead, they are created dynamically when you click the Thumbnails palette tab in the 
navigation pane. Consequently, for large documents, it may take several seconds for all 
the thumbnails to be drawn after you open the palette.You can embed the thumbnails 
into a document so that they do not need to be redrawn every time you open the palette. 
They can easily be unembedded later if necessary.



Using Help | Contents | Index Back 91  

Adobe Acrobat Help Organization and Navigation Elements 

Using Help | Contents | Index Back 91 

To create thumbnails:

1 Click the Thumbnails tab in the navigation pane to bring the Thumbnails palette to the 
front.

2 Choose Small Thumbnails from the Thumbnails palette menu to view thumbnails at 
approximately one-half the default size (38 x 48 pixels).To toggle the view back to the 
default size (76 x 98 pixels), choose Large Thumbnails from the palette menu.

Large and small thumbnails compared

To embed or unembed all thumbnails in a document:

1 Click the Thumbnails tab in the navigation pane to bring the Thumbnails palette to the 
front.

2 Do one of the following:

• Choose Embed All Thumbnails from the Thumbnails palette menu.

• Choose Remove Embedded Thumbnails from the Thumbnails palette menu.

Creating and deleting thumbnails in a document collection 
Acrobat lets you embed or unembed thumbnails for an entire collection of documents in 
one automatic process.To embed or unembed thumbnails in a document collection, 
choose File > Batch Processing and set up a batch processing operation as described in 
“Batch processing” on page 124. In the Edit Sequence dialog box, select the Embed All 
Thumbnails or Remove Embedded Thumbnails option.

Working with bookmarks
A bookmark is a type of link with representative text in the navigation pane. Each 
bookmark in the navigation pane goes to a different view or page in the document.You 
can use electronic bookmarks as you would paper bookmarks, to mark a place in a 
document to which you want to return.You can also use bookmarks to modify the view of 
its destination, thus directing your reader’s attention where you want it. Bookmarks allow 
you to jump within a PDF document, to another document (PDF or non-PDF), or to a Web 
page.They can also perform actions, such as playing a movie or sound, executing a menu 
item, or submitting a form.
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The tables of contents of documents created by most desktop publishing programs 
become bookmarks in Acrobat.The creator (or sometimes the user) of a PDF document 
can set up additional bookmarks in an existing PDF document to link to another PDF 
document or to a Web page. In addition to the bookmarks Acrobat generates automati- 
cally from a table of contents and index, Acrobat can create tagged bookmarks from Web 
pages (HTML) and Microsoft Word documents converted to PDF using PDFMaker 5.0. For 
information on creating tagged bookmarks, see “Downloading Web pages in Acrobat” on 
page 70 and Using Adobe PDFMaker 5.0 for Microsoft Word 97, Word 2000, PowerPoint 97, 
and PowerPoint 2000 (which is available as online help when you use the Create PDF 
command from within a Microsoft application).

To show the Bookmarks palette:

Do one of the following:

• Click the Show/Hide Navigation Pane button , and then click the Bookmarks tab.

• Choose Window > Bookmarks.

Creating bookmarks
Bookmarks generated from a table of contents are usually adequate to navigate through a 
document.There may be times, however, when you will want to add bookmarks that point 
to specific sections to draw the reader’s attention to them.

Creating a new bookmark

To create a new bookmark in the current document:

1 Click the Bookmarks tab in the navigation pane to bring the Bookmarks palette to the 
front.

2 Click the bookmark under which you want to place the new bookmark. If you don’t 
select a bookmark, the new bookmark is automatically added at the end of the list.

3 Use the Next Page and Previous Page arrows on the command bar to navigate to the 
destination in the PDF document to which you want the bookmark to link.

4 Modify the view so it directs the reader’s attention to the correct information. For more 
information, see “Setting magnification options” on page 99. Any magnification option 
you set will apply to any new bookmarks you create, as well as to the current bookmark, 
until you change the option.
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5 Choose New Bookmark from the Bookmarks palette menu, or select the new bookmark 
icon at the top of the Bookmarks palette.

6 If any text is currently selected in the document, it is used as the bookmark’s label. 
Otherwise, enter the text for the bookmark label, and press Enter (Windows) or Return 
(Mac OS). Bookmark labels can be up to 128 characters long.

7 To make sure the correct location and magnification are set, go to another page in the 
document, and then test the bookmark.

To create a bookmark linked to another PDF file, an application file, or to specify an 
action:

1 Click the Bookmarks tab in the navigation pane to bring the Bookmarks palette to the 
front.

2 Choose New Bookmark from the Bookmarks palette menu.

3 Type in the text for the bookmark label, and then click outside the text box.You can 
type in up to 125 characters for a bookmark label.

4 Select the bookmark, and then choose Bookmark Properties from the Bookmarks 
palette menu.

5 Select an action type. Follow the on-screen directions, or see “Using actions for special 
effects” on page 179 for more information.

6 Select options for the color and text style of the bookmark.

7 Click OK.

Note: If you want to link your PDF document with another PDF document, use the Go To 
View action. Open the file in Acrobat, and then navigate to the location where you want it 
to open.

Editing and deleting bookmarks
Initially, bookmark destinations are the view you are looking at when you create a 
bookmark. Although you can set bookmark destinations as you create each bookmark, it 
is sometimes easier to create a group of bookmarks, and then set the destinations later. 
Once you’ve created a bookmark, you can change bookmark text, destination, or action 
type at any time.You can also edit the appearance of a bookmark in order to draw 
attention to it.

To edit a bookmark:

1 To edit a bookmark name, select the bookmark, click inside the text box, and type in the 
new text.

2 To edit a bookmark destination, select the bookmark, and then (in the document pane) 
move to the location you want to specify as the new destination.

3 Adjust the magnification. For more information, see “Setting magnification options” on 
page 99.

4 Choose Set Bookmark Destination from the Bookmarks palette menu, and click Yes in 
the warning dialog box.The bookmark is now set to the new location.

5 To edit a bookmark’s appearance, choose Bookmark Properties from the Bookmarks 
palette menu, and select a color and text style for the bookmark.
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To delete a bookmark:

1 Select the bookmark or range of bookmarks you want to delete.

2 Choose Edit > Delete (Windows) or Clear (Mac OS), and then click OK.

Important: Deleting a bookmark deletes any bookmarks that are subordinate to it 
(children); deleting a bookmark does not delete any document text.

To delete all bookmarks:

1 Select the bookmarks.

2 Choose Delete Bookmarks from the Bookmarks palette menu.

3 Click OK.

Creating a bookmark hierarchy
You can nest a list of bookmarks to show a relationship between topics. Nesting creates a 
parent/child relationship, and you can expand and collapse this hierarchical list as desired.

To expand and collapse the bookmark hierarchy:

1 Click the plus sign (+) (Windows) or the horizontal triangle (Mac OS) next to the 
bookmark icon to show any children related to the bookmark.

2 Click the minus sign (-) (Windows) or the inverted triangle (Mac OS) to collapse the list 
again.

To nest a bookmark under another bookmark:

1 Click the bookmark or range of bookmarks you want to nest.

2 Drag the icon(s) underneath the first letter in the parent bookmark; a black bar shows 
the position of the icon(s).

3 Click OK.The bookmark is nested; however, the actual pages remain in their original 
location in the document.

Nesting a bookmark

To move a bookmark out of a nested position:

1 Select the bookmark or range of bookmarks you want to move.

2 Drag the icon(s) to the left, positioning the black bar directly under the parent 
bookmark.
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3 Click OK.

Moving a bookmark out of its nested position

Tagged bookmarks 
Tagged bookmarks give you greater control over page content than do regular 
bookmarks. Because tagged bookmarks use the underlying structural information of the 
document elements (for example, heading levels, paragraphs, table titles, and the like) to 
create bookmarks, they can be used for editing the document.Tagged bookmarks, which 
are easily identified by their icon, allow you to move, copy, extract, and delete pages.

Currently, Microsoft Word is the only word-processing application that provides the 
necessary internal information to support tagged bookmarks.To create a PDF document 
with tagged bookmarks, you must use PDFMaker and set the necessary options for 
tagged bookmarks. For more information, see Using Adobe PDFMaker 5.0 for Microsoft 
Word 97, Word 2000, PowerPoint 97, and PowerPoint 2000 (which is available as online help 
when you use the Create PDF command from within a Microsoft application). Acrobat 5.0 
provides a second type of tagged bookmark—tagged bookmarks for Web pages. For 
more information, see “Using tagged bookmarks to organize converted Web pages” on 
page 78.

Working with articles
Many traditional print documents, such as magazines and newspapers, arrange text in 
multiple columns. Stories flow from column to column and sometimes across several 
pages.While the format is effective for printed material, this type of structure can be 
difficult to follow on-screen because of the scrolling and zooming required.

Acrobat’s article feature allows you to guide readers through material presented in 
multiple columns and across a series of pages.You use the article tool to create a series of 
linked rectangles that connect the various sections of the piece and follow the flow of text. 
You can choose to automatically generate article threads from a page layout file as you 
convert it to PDF. Most, but not all, desktop publishing programs allow you to automati- 
cally generate article threads for files. If the file you’re viewing has articles, you can show 
the names of the articles in a palette and navigate easily through them. For information on 
using article threads when reading a PDF document, see “Navigating in PDF documents” 
on page 20.
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To open the Articles palette:

Choose Window > Articles.

The Articles palette opens, showing the structure of the article segments. If you have not 
yet created article segments, the palette is empty.

Defining articles
You specify an article by defining a series of boxes around the content in the order in 
which you want the content read.The navigational path you define for an article is known 
as the article thread. You use the article tool to create a thread connecting the various 
boxes that hold the content of the article, unifying them into a continuous text flow.

The flow of an article thread

To define an article:

1 Select the article tool . The pointer appears as a cross-hair pointer in the document 
window.

2 Drag a marquee to define the first article box, and release the mouse button when the 
marquee is complete. An article box appears around the enclosed text, and the pointer 
changes to the article pointer.

Each article box you create has a label.The label consists of the article number in the PDF 
document, and its sequence within the article. For example, the first box for the first article 
you define in a document would be labeled 1-1, the second box 1-2, and so on.The boxes 
for the second article in the same document would be labeled 2-1, 2-2, 2-3, and so on.

3 Go to the next part of the document you want to include in the article, and draw a 
marquee around that text. Repeat step 3 until you have defined the entire article.

To resize or move an article box, you must first end the article.

4 To end the article, press Enter (Windows) or Return (Mac OS).

5 In the Article Properties dialog box, enter the article title, subject, author, and any 
keywords to describe the article, and click OK.

6 To hide the Articles palette after the article opens, select Hide After Use in the palette 
menu.

Editing and deleting articles
You can edit an existing article thread at any time using the article tool. For example, you 
can delete, insert, combine, move, or resize an article box, and edit article properties.
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To delete an article or article box:

1 Select the article tool  to display the articles in the document.

2 Choose Window > Articles, and do one of the following:

• To delete the entire article, select the article in the Articles palette, and press the Delete 
key.

• To delete only one box from an article, select the box in the document. From the 
context menu, choose Delete. In the Adobe Acrobat dialog box, select Box. If you select 
Article, the entire article is deleted.

The remaining articles or article boxes are automatically renumbered.

To insert an article box into an article thread:

1 Select the article tool , and select the article box after which you want the new 
article box placed.

2 Click the plus tab at the bottom of the selected box, and click OK when prompted to 
drag and create a new article box.

Selecting an article with the article tool cursor

3 Draw a new article box.The new box is inserted into the article flow, and all following 
boxes are renumbered.

To move or resize an article box:

1 Select the article tool , select the article box you want to move or resize, and do one 
of the following:

• To move the box, drag it to the new location.

• To resize the box, drag one of the corner points until the box is the correct size.

Resizing an article box

To edit article properties:

1 Select the article tool , and select the article box that you want to edit.

2 Choose Edit > Properties.
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3 Change the information in the Articles Properties dialog box text fields as necessary, 
and click OK.

To combine two articles:

1 Select the article tool , and select any article box in the article you want to be 
read first.

2 Select the plus tab at the bottom of the article box.

3 Hold down Ctrl (Windows) or Option (Mac OS), and click the article box you want to be 
read next.The second article is appended to the end of the first article. All article boxes in 
the piece are renumbered automatically.

Working with links
Links let you jump to other locations in the same document, to other electronic 
documents, or to Web sites.You can use links when you want to ensure that your reader 
has immediate access to related information.You can also use links to initiate actions, such 
as playing a sound or movie file, or to enter articles, to show comments, or to submit 
forms. (See Chapter 10, “Adding Interactivity” on page 172).

Creating links
You create links in a document using the link tool.You can specify your links as visible or 
invisible.

To create a link:

1 Navigate to the section of the document where you want to create a link.

2 Select the link tool . The pointer becomes a cross hair (+), and any existing links in the 
document—including invisible links—are temporarily visible.

3 Create the link rectangle in one of the following ways:

• Drag the mouse to create a marquee.

• Press Ctrl (Windows) or Option (Mac OS), and select the target text with the I-beam.This 
allows you to fit a link rectangle exactly around the selected text.

4 In the Create Link dialog box, choose a rectangle type:

• Visible Rectangle indicates that the link rectangle is visible. Set the appearance of the 
link rectangle by choosing a width, color, and style.

• Invisible Rectangle indicates that the link rectangle should be invisible under normal 
circumstances.

5 Select a highlight option for when the link is selected.

• None does not change the appearance of a link when the link is selected.

• Invert changes the link’s outline color to its opposite when the link is selected.

• Outline changes the link’s color to its opposite when the link is selected.

• Inset creates the appearance of an embossed rectangle when the link is selected.
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6 Choose an action type.This specifies the action that occurs when the link is selected. 
For more information, see “Using actions for special effects” on page 179.

Note: If you want to link your PDF document with another PDF document, use the Go To 
View action. Open the file in Acrobat and then navigate to the location where you want it 
to open.

7 Choose a magnification option.This allows you to control the view that appears when 
the link is selected. For more information, see “Setting magnification options” on page 99.

8 Click Set Link.

Setting magnification options
You can specify a particular view of a page for the destination of the link, bookmark, or 
thumbnail by setting the magnification for the page.You can choose from any of the 
following options:

Fixed Displays the magnification level and page position that were in effect when you 
created the link or bookmark as the destination. Use the zoom tool, the view buttons in 
the tool bar, the status bar, or the scroll bar to adjust the view before accepting this 
setting.

Fit View Displays the visible portion of the current page as the destination.The magnifi- 
cation level and window size vary with monitor resolution.

Fit in Window Displays the current page in the destination window.

Fit Width Displays the width of the current page in the destination window.

Fit Height Displays the height of the current page in the destination window.

Fit Visible Displays the width of the visible contents of the current page in the desti- 
nation window.This usually means the margins are not displayed.

Inherit Zoom Displays the destination window at the magnification level the reader is 
using when they click the link or bookmark.

Note: When you specify a magnification setting for a link or bookmark, it is inherited by all 
subsequent links and bookmarks you create until you change it.

Editing links
You can edit a link at any time—changing its appearance, hotspot area, or link action; 
deleting or resizing the link rectangle; or changing the destination of the link. Changing 
the properties of a link affects only the currently selected link.

To move or resize a link rectangle:

1 Select the link tool , and then move the pointer over one of the corners of the link 
rectangle.The cross hair changes to an arrow. If the cursor is not directly over a corner of 
the link rectangle, the cursor is a standard pointer.

2 To move the link rectangle, position the arrow anywhere in the rectangle, and drag it to 
the new location.

3 To resize the link rectangle, drag any corner point until the rectangle is the correct size.

To change the properties of a link:

1 Select the link tool , and double-click inside the link rectangle.
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2 Change the properties of the link, as described in “Creating links” on page 98, and 
click OK.

To delete a link:

1 Select the link tool , and select the link rectangle you want to delete.

Note: You cannot undo this action.

2 Do one of the following:

• Choose Edit > Delete (Windows) or Clear (Mac OS).

• Press the Delete key.

• Choose Delete from the context menu.

3 Click OK.

Creating and editing Weblinks
Acrobat allows you to open a site on the World Wide Web as easily as you open another 
PDF document.When you click a link to the Web embedded in a PDF document, the linked 
Web page opens in a Web browser. If the PDF document was created by downloading 
Web pages, however, clicking a link in it may add the target page to the PDF document. 
(See “Converting a link’s Web pages” on page 72).

To create and edit a link to the World Wide Web:

1 Select the link tool , and create a link rectangle.

2 Select Visible Rectangle or Invisible Rectangle as the type. If you select Visible, set the 
appearance for the link rectangle.

3 Choose an option for highlighting the link when it is selected.

4 Choose World Wide Web Link as the action type, and click Edit URL. For more infor- 
mation on action types, see “Using actions for special effects” on page 179.

5 Enter the URL, or select one from the list of previously used URLs.You can edit a URL 
once you select it from the list.

6 Click OK to accept the URL, and then click Set Link.

7 Check the link by clicking the link with the hand tool . The hand tool changes to a 
pointing finger with a small w when it is over the link.You can choose to view the link 
inside Acrobat or a Web browser.

8 To edit a link, select the link tool , and double-click the link you want to modify.

9 Click Edit URL, and make the desired changes in the text box.You can also select a URL 
from the menu list of previously used URLs and edit it once selected.

10 Click OK on the Weblink Edit URL dialog box, and click OK on the Link Properties 
dialog box.
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Working with destinations
A destination is a link represented by text in the Destinations palette. Destinations set 
navigation paths across a collection of PDF documents. Linking to a destination is recom- 
mended when linking across documents because, unlike a link to a page, a link to a desti- 
nation is not affected by the addition or deletion of pages within the target document.

To display and sort the destinations list:

1 Choose Window > Destinations, and do one of the following:

• Choose Scan Document from the Destinations palette menu.

• Select the scan document icon  at the top of the palette.

2 To sort the destinations, do one of the following:

• Click the Name bar at the top of the Destinations palette to sort the destination names 
alphabetically.

• Click the Page bar at the top of the Destinations palette to sort the destinations by page 
number.

To go to, delete, reset, or rename a destination:

1 Choose Window > Destinations, and do one of the following:

• Choose Scan Document from the Destinations palette menu.

• Select the scan document icon  at the top of the palette.

2 Press the right mouse button (Windows) or Ctrl-click (Mac OS) to select the destination. 
Choose one of the following from the context menu:

• Go To Destination to move to the target location.

• Delete to delete the destination.

• Set Destination to reset the target of the destination.

• Rename to give the destination a different name.

To create and name a destination and to create a link to another PDF document:

1 Choose Window > Destinations.

2 Choose Scan Document from the Destinations palette menu.

3 In the target document, navigate to the location where you want to create a desti- 
nation, and set the desired view. For more information on setting the view, see “Setting 
magnification options” on page 99.

4 Set the destination by doing one of the following:

• Choose New Destination from the Destinations palette menu.

• Click the Create new destination button  at the top of the palette.

5 Enter the text for the name of the destination, and press Enter (Windows) or Return 
(Mac OS). A destination name must be unique for it to work.

6 Open the source document (the document you want to create the link from), and select 
the link tool .

7 Drag a rectangle to specify a source for the link.
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8 For the action type, choose Go To View.This is the action you apply to execute a link to a 
destination. For information on the other action types, see “Using actions for special 
effects” on page 179.

9 Choose a magnification option. For more information, see “Setting magnification 
options” on page 99.

10 Open the target document (leaving the source document open as well), and display 
the Destinations palette. Scan the document to show the list of destinations.

11 Select the destination you want to link to.When the destination (page or view) is 
displayed, click Set Link.The filename of the target document and the destination name 
appear in the dialog box. A link is created from the source document to the target 
document.

Note: You must scan a document for any existing destinations before you can create a 
new destination. This step is required, even when you are creating the first destination for 
the document.

To delete a destination:

1 Choose Window > Destinations.

2 Choose Scan Document from the Destinations palette menu, and scan the document 
for destinations.

3 Select the destination from the list.

4 Choose Edit > Delete, and click OK to confirm your action.


