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Looking at the Work Area
Acrobat provides a powerful set of tools for viewing, navigating, commenting, and 
searching in PDF documents.

Using the work area
The Acrobat work area includes a window with a document pane for viewing PDF 
documents and a navigation pane showing bookmarks, thumbnails, comments, and other 
navigation elements related to the document. A menu bar, status bar, and several toolbars 
around the outside of the window provide other controls you need to work with 
documents.

The work area
A. Menu bar B. File toolbar C. Navigation toolbar D. View history toolbar E. Viewing toolbar
F. Adobe Online button G. Basic Tool toolbar H. Commenting toolbar I. Editing toolbar 
J. Tab palettes K. Navigation pane L. Status bar M. Document pane
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The buttons and menus in the status bar provide quick ways to change your on-screen 
display and to navigate through documents.

The status bar
A. Magnification level B. Magnification pop-up menu C. View actual size button D. Navigation 
Pane button E. First Page button F. Previous Page button G. Current page H. Next Page button
I. Last Page button J. Page size

Using menus and tools
You can show or hide the Acrobat menus and toolbars.The toolbars contain buttons for 
many commonly used tools and commands in Acrobat, such as scrolling and zooming. 
The document pane menu contains a smaller group of commands for setting General 
preferences and for getting information on the current document. A small triangle at the 
lower right of a tool indicates the presence of hidden tools.

To show or hide the menu bar:

To hide the menu bar, choose Window > Hide Menu Bar.To show it again, press F9.

To show or hide a toolbar:

To show or hide a toolbar, choose Window > Toolbars and choose a toolbar name. A check 
markcheck mark appears in the menu next to a toolbar name if it is currently visible.

You can also show or hide a toolbar by right-clicking (Windows) or Ctrl-clicking (Mac OS) 
in the toolbar area, then selecting a toolbar.

To separate a toolbar:

Drag the toolbar by the separator bar between two groups of icons.You can drag the bar 
back to its original location to reattach it.You can also drag another toolbar on top of it to 
combine them in a single floating window.

To change the orientation of a floating toolbar, right-click (Windows) or Ctrl-click (Mac OS) 
it and choose Horizontal, One Column, or Two Column.

To choose a command from the document pane menu:

Click the triangle in the upper right corner of the document pane to open the menu, and 
drag to the command you want.To close the pane menu without choosing a command, 
click anywhere.

To select a tool in a toolbar:

Do one of the following:

• To select a visible tool, click the tool, or press the letter key shown in the tool’s tip. (Move 
the pointer over a tool to see its tip.) 

• To select a visible tool for only one use, Ctrl-click (Windows) or Option-click (Mac OS) 
the tool.This works for any tool except zoom, select text, select graphic, crop, movie, 
and article.
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• To select a hidden tool, hold down the mouse button on either the related tool or the 
triangle next to the related tool until the additional tools appear, and then drag to the 
tool you want. Or hold down Shift, and press the letter key showing in the tool’s tip to 
cycle through the group of tools.

• To place hidden tools in the toolbar alongside the visible tools, hold down the mouse 
button on the related tool or the triangle next to it until the additional tools appear, and 
select the Expand This Button option.To collapse the hidden tools again, click the 
triangle to the right of the tools.

Clicking the triangle of a tool to open a hidden group of tools

• To select the hand tool temporarily, hold down the spacebar.To select the current zoom 
tool temporarily, hold down Ctrl-space (Windows) or hold the spacebar and press the 
Command key (Mac OS).To select the noncurrent zoom tool temporarily, hold down 
Ctrl-Alt-space (Windows) or Command-Option-space (Mac OS).The tools are selected 
as long as you hold down the keys.

Using context menus
In addition to menus in fixed locations in the work area, Acrobat provides context- 
sensitive menus that display commands for the particular item under the pointer.

To choose a command from a context menu:

1 Position the pointer over an item in the work area, such as a thumbnail, comment, 
bookmark, or document page.

2 Right-click (Windows) or Control-click (Mac OS) to open the context menu.Then drag to 
the command you want.

Using palettes and the navigation pane
Palettes help you organize and keep track of a document’s bookmarks, thumbnails, signa- 
tures, comments, articles, and destinations. Palettes can be docked inside the navigation 
pane, or they can float in windows over the work area.They can also be grouped with 
other palettes.

To show or hide the navigation pane:

Click the Show/Hide Navigation Pane button in the menu bar, or click the left border of 
the document pane.

To show or hide a palette:

Choose the palette’s name from the Window menu. A check mark appears in the menu 
next to a palette name if it is currently visible.The palette appears in the navigation pane 
or in a floating window, depending on where the palette was located the last time it was 
visible.
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To change the display of a palette:

Do one of the following:

• To change the width of the navigation pane while a palette is visible, drag its right 
border.

• To bring a palette to the front of its group, click the palette’s tab.

• To move a palette to its own floating window, drag the palette’s tab to the document 
pane.

• To move a palette to an existing floating palette window to create another group, or 
back to the navigation pane, drag the palette’s tab to the group or the navigation pane.

Dragging the palette’s tab to create a floating palette window

• To collapse a floating palette window to show only the tabs, double-click any tab in the 
palette. Double-click a tab again to return the window to its full size.

• To move a floating palette window, drag it by the title bar.

To choose a command from a palette menu:

Click the palette name and triangle in the upper right corner of the palette to open the 
menu, and choose the command you want.

Clicking the palette name and triangle in a palette to open a palette menu
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Using the grid
You can use the Acrobat grid to accurately line up text and objects in a document.When 
turned on, the grid is visible over the document. By default, it consists of vertical and 
horizontal lines spaced 1 inch apart, with three smaller subdividing lines within each 
square.The Snap to Grid option aligns an object with the nearest grid line when you move 
the object.You can change the spacing between grid lines, the number of subdivisions 
within a grid square, the color of the grid lines, and the grid units.

To view or hide the grid:

Choose View > Grid. A check mark appears next to the command name when the grid is 
active.

To turn the Snap to Grid option on or off:

Choose View > Snap to Grid. A check mark appears next to the command name when the 
option is active.

To customize the grid options:

1 Choose Window > Info to open the Info palette.

2 From the Info palette menu, choose a unit of measurement for the grid.

3 Choose Preferences from the document pane menu. Select Layout Grid from the scroll 
list and do one of the following:

• To change the spacing between grid lines, use the arrow keys or the text box to enter a 
value between 0 and 10000 for Width and Height.

• To change the origin of the grid, use the arrow keys or the text box to enter a value 
between 0 and 10000 for Horizontal Offset and Vertical Offset.

• To change the number of subdivisions within each grid square, use the arrow keys or 
the text box to enter a value between 0 and 10000 for Subdivisions.

• To change the color of the grid lines, click the Color square and choose a new color from 
the Color palette.Then click OK.

4 Click OK to close the Preferences dialog box.

Using the Info palette
The Info palette lets you see the coordinate position of the cursor within the document 
pane.The position numbering begins at the upper left corner of the document.The Info 
palette also shows the width and height of a selected object as you resize it.You can 
change the units used in the Info palette.

To show or hide the Info palette:

Choose Window > Info. A check mark appears next to the palette name when the palette 
is visible.

To change the palette’s measurement units:

Click the triangle next to the palette title and select a unit option.The currently selected 
option has a check mark next to its name.
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Opening PDF documents
The creator of a PDF document can set the document to open in a variety of ways. For 
example, a document might open to a particular page number, at a particular magnifi- 
cation, or with the bookmarks or thumbnails visible.

If a document is set to open in Full Screen view, the toolbar, command bar, menu bar, and 
window controls are not visible.You can exit Full Screen view by pressing Escape, if your 
preferences are set this way, or by pressing Ctrl+L (Windows) or Command+L (Mac OS). 
For more on this view, see “Reading documents in Full Screen view” on page 19.

To open a PDF document:

Do one of the following:

• Click the Open button , or choose File > Open. In the Open dialog box, select one or 
more filenames, and click Open. PDF documents usually have the extension .pdf.

• Choose the document’s filename from the File menu.The menu lists the four PDF 
documents you last opened.

• Double-click the file icon in your file system.

Note: On Mac OS, you may not be able to open a PDF document created in Windows by 
double-clicking the icon. If double-clicking the icon on Mac OS does not open the 
document, use File > Open in Acrobat to open the document, close the document, and try 
again. After you’ve used the Open command once on the document, you’ll be able to open 
the document next time by double-clicking.

Adjusting the view of PDF documents
You can change the magnification level of a PDF document and set a page layout that 
determines whether you’ll see one page at a time or a continuous flow of pages.

Magnifying and reducing the view
The minimum and maximum zoom levels available depend on the current page size.

If you need to magnify a page to a size larger than the window, use the hand tool to 
move the page around so that you can view all the areas on it. Moving a PDF page with the 
hand tool is like moving a piece of paper on a desk with your hand.

To increase magnification:

Do one of the following:

• Select the zoom-in tool , and click the page.

• Select the zoom-in tool, and drag to draw a rectangle, called a marquee, around the 
area to magnify.

• Click the triangle next to the magnification value box in the viewing toolbar, and 
choose a magnification level.

• Click the Zoom In button  in the viewing toolbar.

To decrease magnification:

Do one of the following:

• Select the zoom-out tool , and click the page.
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• Select the zoom-out tool, and drag to draw a marquee the size you want the reduced 
page to be.

• Click the triangle next to the magnification value box in the viewing toolbar, and 
choose a magnification level.

• Click the Zoom Out button  in the viewing toolbar.

Note: When the zoom-in tool is selected, you can press Ctrl (Windows) or Option (Mac OS) 
while clicking or dragging to zoom out instead of in. When the zoom-out tool is selected, 
press Ctrl or Option to zoom in.

To change the magnification level using a thumbnail:

1 Choose Window > Thumbnails to open the Thumbnails palette.

2 Position the pointer over the lower right corner of the red page-view box in the 
thumbnail until the pointer changes to the double arrow . 

3 Drag the corner of the box to reduce or expand the view of the page.

To resize a page to fit the window:

Do one of the following:

• To resize the page to fit entirely in the window, click the Fit In Window button , or 
choose View > Fit in Window.

• To resize the page to fit the width of the window, click the Fit Width button , or 
choose View > Fit Width. Part of the page may be out of view.

• To resize the page so that its text and graphics fit the width of the window, choose 
View > Fit Visible. Part of the page may be out of view.

To return a page to its actual size:

Click the Actual Size button , or choose View > Actual Size.The actual size for a PDF 
page is typically 100%, but the document may have been set to another magnification 
level when it was created.

Setting the page layout and orientation
You can use three page layouts when viewing PDF documents:

• Single Page layout displays one page in the document pane at a time.

• Continuous layout arranges the pages in a continuous vertical column.

• Continuous - Facing layout arranges the pages side by side.This configuration accom- 
modates a two-page spread display and multiple-page viewing in the window. If a 
document has more than two pages, the first page is displayed on the right to ensure 
proper display of two-page spreads.

Single Page layout, Continuous layout, and Continuous - Facing layout compared
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In Single Page layout, the Edit > Select All command selects all text on the current page. In 
Continuous and Continuous - Facing layouts, it selects all text in the PDF document.

To set page layout:

Do one of the following:

• Click the Single Page button , the Continuous button , or the Continuous - Facing 
button  in the status bar.

• Choose Single Page, Continuous, or Continuous - Facing from the View menu.

To see two-page spreads most efficiently, use the Continuous - Facing page layout, 
and choose View > Fit Width.

To rotate a page:

Do one of the following:

• Click the Rotate View Clockwise button  or the Rotate View Counter-Clockwise 
button  in the status bar.

• Choose Rotate View Clockwise or Rotate View Counter-Clockwise from the View menu.

You can change the orientation of a page in 90-degree increments with the rotation 
tools.

Reading documents in Full Screen view
In Full Screen view, PDF pages fill the entire screen; the menu bar, command bar, toolbar, 
status bar, and window controls are hidden. A document creator can set a PDF document 
to open in Full Screen view, or you can set the view for yourself. Full Screen view is often 
used for presentations, sometimes with automatic page advancement and transitions.

The pointer remains active in Full Screen view so that you can click links and open notes. 
You can use keyboard shortcuts for navigational and magnification commands, even 
though the menus and toolbar are not visible.You can also set preferences to define how 
Full Screen view appears on your system.

To read a document in Full Screen view:

Choose View > Full Screen. Press Return or the Down Arrow or Right Arrow key to page 
through the document. Press Shift-Return or the Up Arrow or Left Arrow key to page 
backward through the document.

Note: If you’re using Windows 98, Windows 2000, or Mac OS and have two monitors 
installed, the Full Screen view of a page appears on only one screen. To page through the 
document, click the screen displaying the page in Full Screen mode.

To exit Full Screen view:

Press Escape, if your Full Screen preferences are defined this way, or press Ctrl+L 
(Windows) or Command+L (Mac OS).

To set preferences for Full Screen view:

1 Choose Edit > Preferences > Full Screen.

2 Select the navigation options:
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• Advance Every specifies whether to advance automatically from page to page every set 
number of seconds.You can page through a document using mouse or keyboard 
commands even if automatic paging is selected.

• Advance On Any Click lets you page through a PDF document by clicking the mouse. If 
this is not selected, you can page through a document by pressing Return, Shift-Return 
(to go backward), or the arrow keys.

• Loop After Last Page lets you page through a PDF document continuously, returning to 
the first page after the last.This option is typically used for setting up kiosk displays.

• Escape Key Exits lets you exit Full Screen view by pressing the Escape key. If this is not 
selected, you can exit by pressing Ctrl+L (Windows) or Command+L (Mac OS).

3 Choose the appearance options:

• Background Color specifies the window’s background color. If you choose Custom, the 
system color palette is displayed. See your computer’s user guide for instructions on 
setting a custom color.

• Default Transition specifies the transition effect to display when you switch pages in Full 
Screen view.

• Mouse Cursor specifies whether to show or hide the cursor in Full Screen view.

• Monitor (Mac OS) selects a monitor to use for Full Screen view when two monitors are 
installed.You can choose Main (for the monitor with the menu bar), Largest Inter- 
section (for the monitor that displays the largest portion of the document), Deepest (for 
the monitor with the most colors), Widest (for the monitor with the greatest horizontal 
resolution),Tallest (for the monitor with the greatest vertical resolution), or Largest Area 
(for the monitor with the most pixels).

4 Click OK.

Navigating in PDF documents
You can navigate in PDF documents by paging through them or by using navigational 
structures.You can also retrace your steps through documents to return to where you 
started.

Paging through documents
Acrobat provides buttons, keyboard shortcuts, and menu commands for paging through a 
PDF document.

Note: If you use the number keys on your keyboard’s number pad, make sure Num Lock is 
off.

To go to another page:

Do one of the following:

• To go to the next page, click the Next Page button  in the navigation toolbar or status 
bar, press the Right Arrow key, press Ctrl (Windows) or Option (Mac OS) and the Down 
Arrow key, or choose Document > Next Page.

• To go to the previous page, click the Previous Page button  in the navigation toolbar 
or status bar, press the Left Arrow key, press Ctrl (Windows) or Option (Mac OS) and the 
Up Arrow key, or choose Document > Previous Page.
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• To move down one line, press the Down Arrow key.

• To move up one line, press the Up Arrow key.

Note: The Down Arrow and Up Arrow keys move you one line at a time when you are not in 
Fit in Window view. In Fit in Window view, these keys move you one page at a time.

• To move down one screenful, press Page Down or Return.

• To move up one screenful, press Page Up or Shift+Return.

• To go to the first page, click the First Page button  in the navigation toolbar or status 
bar, press the Home key, or choose Document > First Page.

• To go to the last page, click the Last Page button  in the navigation toolbar or the 
status bar, press the End key, or choose Document > Last Page.

To jump to a page by its number:

Do one of the following:

• Drag the vertical scroll bar until the number of the page you want to jump to is 
displayed.

• Select the current page number in the status bar, type the page number to jump to, and 
press Return.

• Choose Document > Go To Page, type the page number, and click OK.

Note: If the Use Logical Page Numbers option is selected in General preferences, and if 
your document’s page numbers are different from the page position in the PDF file, the 
page position appears in parentheses in the status bar. For example, if a first page is 
numbered “iii”, the numbering might appear as “iii(1 of 10)”. You can double-click inside the 
parentheses, edit the page-position number, and press Return to go to that page.

Browsing with navigational structures
Acrobat offers a wide range of navigational structures to help you move to specific places 
in PDF documents:

• Bookmarks provide a visual table of contents and usually represent the chapters, 
sections, and other organizational items in a document.

• Thumbnails provide miniature previews of document pages.You can use thumbnails to 
move pages, to change the display of pages, and to go to other pages. A page-view box 
in a thumbnail indicates the area of the page currently showing in the document pane.

• Links take you to specific locations another user (usually the document creator) has 
defined; these locations can be in the current document, in other electronic files, or in 
Web sites. A link usually points to a titled section or other organizational item.

• Articles are electronic threads that lead you through a document. An article typically 
begins on one page and continues on another, just as articles do in traditional 
newspapers and magazines.When you read an article, Acrobat zooms in or out so the 
current part of the article fills the screen.

• Destinations are links that take you to locations a user has defined. Generally, these 
links go to other documents.
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To browse using a bookmark:

1 Show the Bookmarks palette.You may need to choose Window > Show Bookmarks to 
open the palette or click the Bookmarks tab to bring the palette to the front of its group.

2 To jump to a topic using its bookmark, click the bookmark’s icon or text in the palette.

Note: Clicking a bookmark might perform an action, such as playing a movie, instead of 
taking you to another location. It depends on how the bookmark was defined.

The bookmark for the part of the document currently showing is boldfaced.

If the navigation pane disappears when you click a bookmark, the document creator has 
activated the Hide After Use command.To show the navigation pane again, click the 
Show/Hide Navigation Pane button on the command bar. Deselect Hide After Use in the 
navigation pane’s palette menu if you want the navigation pane to remain open after you 
click a bookmark.

Bookmarks can be subordinate to other bookmarks in their hierarchy; a higher level 
bookmark in this relationship is the parent, and a lower level bookmark is the child.You 
can collapse a parent bookmark in the palette to hide all its children.When a parent 
bookmark is collapsed, it has a plus sign (Windows) or a right-pointing triangle (Mac OS) 
next to it. If the bookmark you want to click is hidden in a collapsed parent, click the plus 
sign or triangle next to the parent to show it.

To select the bookmark for the part of the document showing in the document pane, 
choose Find Current Bookmark from the Bookmarks palette menu, or click the Find 
Current Bookmark button  at the top of the Bookmarks palette. If the bookmark is 
hidden in a collapsed parent, the parent bookmark is opened so you can see the selected 
bookmark.

To browse using a thumbnail:

1 Show the Thumbnails palette.You may need to choose Window > Show Thumbnails to 
open the palette or click the Thumbnails tab to bring the palette to the front of its group.

2 Do one of the following:

• To jump to another page, click the page’s thumbnail.

• To display another part of the current page, position the pointer over the edge of the 
page-view box in the page’s thumbnail until the pointer changes to the hand tool . 
Then drag the box to move the view area.

To follow a link:

1 Select the hand tool , a zoom tool, or a selection tool.

2 Position the pointer over the linked area on the page until the pointer changes to the 
hand with a pointing finger . (The hand has a plus sign in it if the links point to the 
Web.) Then click the link.

Note: Clicking a link might perform an action, such as playing a movie, instead of taking 
you to another location, depending on how the link was defined.

To read an article:

1 Do one of the following:

• Show the Articles palette.Then double-click the article’s icon in the palette to start 
reading at the beginning of the article.
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• Select the hand tool . Then click in the article to start reading it at that point, or press 
Ctrl (Windows) or Option (Mac OS) and click anywhere in the article to start reading at 
the beginning.

2 The pointer changes to the follow article pointer . Do one of the following to 
navigate through the article:

• To go to the next page in the article, press Return or click.

• To go to the previous page, press Shift-Return, or press Shift and click.

• To go to the beginning of the article, press Ctrl (Windows) or Option (Mac OS) and click.

• To exit the article before reaching the end, press Shift-Ctrl (Windows) or Shift-Option 
(Mac OS) and click.

3 When you reach the end of the article, the pointer changes to the end article pointer 
. Press Return or click to return to the view displayed before you started reading the 

article.

To follow a destination:

1 Show the Destinations palette.You may need to choose Window > Show Destinations 
to open the palette or click the Destinations tab to bring the palette to the front of its 
group.

2 Choose Scan Document from the Destinations palette menu, or click the Scan 
Document button  at the top of the palette.

3 To change the sort order of names in the palette, do one of the following:

• Click the Name bar at the top of the Destinations palette to list the destinations alpha- 
betically by name.

• Click the Page bar at the top of the Destinations palette to list the destinations by their 
order in the document.

4 To jump to a topic using its destination, double-click the destination in the palette, or 
right-click (Windows) or Control-click (Mac OS) the destination, and choose Go To Desti- 
nation from the context menu.

Retracing your viewing path
After you have paged through documents or used navigational structures to move 
through documents, you can retrace your path back to where you started.You can go 64 
steps back in Acrobat, or 32 steps back for documents in external browser windows.

To retrace your viewing path:

Do one or more of the following:

• To retrace your path within a PDF document, click the 

• View button in the navigation toolbar, or choose Document > Previous Page for 
each step back. Or click the Go To Next View button , or choose Document > Next 
Page for each step forward.

• To retrace your viewing path through other PDF documents, choose Document > Go To 
Previous Document for each step back or Document > Go To Next Document for each 
step forward. Or hold down Shift, and click the Go Previous View or Go Next View 
button.This command opens the other PDF documents if the documents are closed.
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Finding words in PDF documents
You can use the Find command to find a complete word or part of a word in the current 
PDF document. Acrobat looks for the word by reading every word on every page in the 
file, including text in form fields.

If a full-text index has been created for your PDF document, you can search the index for a 
word rather than using the Find command. A full-text index is an alphabetized list of all the 
words used in a document or, more typically, in a collection of documents. Searching with 
an index is much faster than using the Find command, because when Acrobat looks for a 
word in the index it goes right to the word in the list rather than reading through the 
documents. (See “Searching indexes” on page 215.)

To find a word using the Find command:

1 Click the Find button , or choose Edit > Find.

2 Enter the text to find in the text box.

3 Select search options if necessary:

• Match Whole Word Only finds only occurrences of the complete word you enter in the 
text box. For example, if you search for the word stick, the words tick and sticky will not 
be highlighted.

• Match Case finds only words that contain exactly the same capitalization you enter in 
the text box.

• Find Backwards starts the search from the current page and goes backward through 
the document.

• Ignore Asian Character Width finds only those Kana characters that exactly match the 
text you enter.

4 Click Find. Acrobat finds the first occurrence of the word.

To find the next occurrence of the word:

Do one of the following:

• Choose Edit > Find Again.

• Reopen the Find dialog box, and click Find Again. (The word must already be in the Find 
text box.)

Getting information on PDF documents
When you view a PDF document, you can get information on the file, such as the title, the 
fonts used, and any security settings. Some of this information is set by the person who 
created the document, and some is generated by Acrobat.You can change any of the 
information that can be set by the document creator (unless the file has been saved with 
security settings that do not allow you to change the document).

To get information on the current document:

Choose a category from the File > Document Properties menu or from the document 
pane menu to open an information dialog box. (You can open only the Summary, Security, 
and Font dialog boxes from the document pane menu.)
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• Summary shows basic information about the document.The title, subject, author, and 
keywords may have been set by the document creator and can be changed. If you 
create an index in Acrobat, you can search for these items in Acrobat to find particular 
documents.

Note: Acrobat Catalog and many Web search engines use the title to describe the 
document in their search results list. If a PDF file does not have a title, the filename 
appears in the results list instead. A file’s title is not necessarily the same as its filename.

The binding option affects how the pages are arranged side by side when you view pages 
using the Continuous - Facing page layout.This is provided so that the arrangement of 
pages will match the reading direction (left to right or right to left) of text in the 
document. Right Edge binding is useful for viewing Arabic or Hebrew text or vertical 
Japanese text.You can change this setting.

Some information is generated by Acrobat and cannot be modified.This includes the 
application that created the original document, the Acrobat utility that produced the PDF 
file, the date and time the PDF file was created and last changed, whether the file was 
optimized for online Web viewing, the file size, and the PDF version number. Acrobat 
generates this information from comments in the PostScript file.

• Open describes the opening view of the PDF document.This includes the initial 
window size, the opening page number and magnification level, and whether 
bookmarks, thumbnails, the toolbar, and the menu bar are displayed.You can change 
any of these settings to control how the document displays the next time it is opened.

• Fonts lists the fonts and the font types used in the original document, and the fonts, 
font types, and encoding used in Acrobat to display the original fonts. Only the fonts 
viewed in the document so far are listed.To see a list of all fonts used in the entire 
document, click List All Fonts.

Note: You can look at this dialog box to see what fonts were used in the original document 
and whether the same fonts are used in Acrobat. If substitute fonts are used and you aren’t 
satisfied with their appearance, you may want to install the original fonts on your system 
or ask the document creator to re-create the document with the original fonts embedded 
in it.

• The Trapping Key menu describes whether trapping has been applied to the file; this 
information can be used by prepress software to determine whether to apply trapping 
to the file at print time.

• Index gives the name of an autoindex associated with the file. Opening the file adds the 
associated index to the list of indexes that can be searched.The Choose button in this 
dialog box allows you to mount a different index for the file.

• Document Metadata describes the content or use of a PDF file and its components. 
Document metadata is stored in the XAP format and is displayed in groups of 
properties that can be expanded and collapsed by clicking the triangle next to the 
property group.To view the document metadata source code, which is in the XML 
format, click the View Source button. For more information on Document Metadata, 
see “Viewing Document Metadata” on page 192.

• Embedded Data Objects lists any embedded data objects in the PDF file (these are files 
of other types that are contained in the PDF).To add an embedded data object, click 
Import.To launch the embedded file, select a listed embedded data object, and click 
Open.To save a listed embedded data object to a new location, select it, and click 
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Export.To remove a listed embedded data object from the PDF, select it, and click 
Delete.

• Base URL displays the base Uniform Resource Locator (URL) set for Weblinks in the 
document. Specifying a base URL makes it easy for you to manage Weblinks to other 
Web sites. If the URL to the other site changes, you can simply edit the base URL and 
not have to edit each individual Weblink that refers to that site.The base URL is not 
used if a link already contains a complete URL address.

Printing PDF documents
You can specify a range of pages to print in the Acrobat Print dialog box, or you can specify 
noncontiguous pages or a particular page area to print before opening the dialog box.

To print a PDF document:

1 If necessary, do one of the following:

• To select pages to print, click thumbnails in the Thumbnails palette.You can Ctrl-click 
(Windows) or Command-click (Mac OS) thumbnails to select noncontiguous pages, or 
Shift-click to select a contiguous range of pages.You can also select a contiguous page 
range in the Print dialog box.

• To select an area on a page to print, select the graphic select tool , and drag on the 
page to draw the area you want.

2 Use File > Page Setup to set general printing options.The available options will vary 
with different printers and drivers. See your printer driver documentation for details.

3 Click the Print button , or choose File > Print. Specify the printer, page range, 
number of copies, and other options, and click OK. Most of the options are the same as 
they are for other applications, but note the following:

• Selected Pages Or Selected Graphic (Windows) or Selected Thumbnails/Graphic (Mac 
OS) prints only the pages or page area you selected before opening the Print dialog 
box.

• Page From/To prints a range of pages. In Windows, if the Use Logical Page Numbers 
option is selected in General preferences, you can enter page-position numbers in 
parentheses to print those pages. For example, if the first page of a document is 
numbered “iii”, you can enter (1) to print that page.

• Comments prints Acrobat comment graphics on the pages.

• Shrink oversized pages to paper size reduces the PDF file to fit the paper size specified 
in the printer properties.

• Expand small pages to paper size enlarges the PDF file to fit the paper size specified in 
the printer properties.

• Auto-rotate and center pages adjusts the PDF file’s orientation to match that specified 
in the printer properties.

• Print As Image (Windows) prints the pages as bitmap images. (In Mac OS, this is set in 
the Print Method pop-up menu.) You may want to print pages as images if normal 
printing does not produce the desired results.

• Print Method, in Windows, specifies which level of PostScript to generate for the pages. 
Choose the level of PostScript appropriate for your printer. In Mac OS, this specifies 
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whether to print using PostScript (without selecting a level) or to print pages as bitmap 
images.

• Optimize for Speed downloads fonts to the printer as they are needed.With this option 
checked, the pages must be printed in the order in which Acrobat emits them.

• Download Asian Fonts downloads Asian fonts to a PostScript printer. Select this option 
if you want to print a PDF document with Asian fonts but do not have the fonts 
installed on the printer and do not have the fonts embedded in the document. 
(Embedded fonts are downloaded whether or not this option is selected.) You can use 
this option with a PostScript Level 2 or higher printer, or a Level 1 printer that supports 
Type 0 font extensions.

• Save Printer Memory downloads all the fonts for a given page to the printer before the 
page is printed.When unchecked, print jobs may be smaller but require more printer 
memory.

Note: Some fonts cannot be downloaded to a printer, either because the font is a bitmap 
or because embedding of the font is restricted in that document. In these cases, a 
substitute font is used for printing, and the printed output may not match the screen 
display exactly. For information on seeing what substituted fonts will look like on another 
system, see “Previewing PDF files without embedded fonts” on page 57.

If Download Asian Fonts is not selected, the PDF document prints correctly only if the 
referenced fonts are installed on the printer. If the fonts are not on the printer but the 
printer has similar fonts, the printer substitutes the similar fonts. If there are no suitable 
fonts on the printer, Courier is used for the text.

If you have a PostScript Level 1 printer that does not support Type 0 font extensions, or if 
Download Asian Fonts does not produce the results you want, print the PDF document as 
a bitmap image. Printing a document as an image may take longer than using a substi- 
tuted printer font.

4 To set additional print features including tiling, output tray selection, and color 
management options, click the Advanced button. For information on advanced printing 
options, see “Printing oversize pages using tiling” on page 27, “Selecting a printer output 
tray (Windows only)” on page 28, and “Managing color on a printer” on page 239.

Printing oversize pages using tiling
Tiling is used to print oversize pages. (The alternative is to scale the image to fit the print 
page.) The oversize page is divided into tiles or sections, each of which is printed on one 
page. Automatic tiling is designed to use the minimum number of sheets per image.

To set the tiling options:

1 In the Print Settings dialog box, select automatic or no tiling. Select Automatic to tile 
the image across multiple sheets if necessary. If you select None, all the other tiling 
options are grayed out.

2 In the Overlap text box, enter a value of 0 to 0.333 times the PDF page width or height 
(whichever is the smaller).This overlap is designed to be equivalent to the margin in which 
your laser printer cannot print, and the units are those specified in the Page Units setting 
of the General Preferences. After you trim off this overlap or unprinted area, the tiled 
sheets line up exactly.

3 Select Scale to increase or decrease the size of your current image.
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4 Select Emit Slug to print a one-line description on each tiled page.These slugs, which 
contain the file name, print date, and row and column in the tile array, are useful when 
assembling complex tiled pieces.

5 For Tile Marks, choose None, Western Style, or Eastern Style.Tile marks aid in the 
alignment of tiled sheets.

6 Click OK to accept the settings and return to the Print dialog box.

Selecting a printer output tray (Windows only)
For users who print PDF files that contain multiple page sizes on printers that have 
different-sized output trays, letting the size of the PDF page determine which output tray 
is used is a useful option.

To set the output tray option:

1 In the Advanced Print Settings dialog box, select Output Tray by PDF Page Size to use 
the PDF page size to determine the output tray rather than the page setup option.

2 Click OK to accept the settings and return to the Print dialog box.

Setting Acrobat preferences
You can use preferences to define a default page layout, set an author name for 
comments, select a browser for Weblinks, and customize Acrobat in many other ways. 
General preferences settings are described here. For information on other sets of prefer- 
ences, see the index.

Note: These preferences control the Acrobat application on your system; they are not 
associated with a particular document.

To open a preferences dialog box:

Choose a category from the Edit > Preferences menu.

To set General preferences:

Choose Edit > Preferences > General, or choose Preferences from the document pane 
menu. Select one of the features from the list at the left and select preference options for 
that feature.

Accessibility Defines preferences for customizing color and page layout to make 
documents easier to read. For information on the specific options, see “Setting Accessi- 
bility preferences” on page 7.

Comments Defines preferences for the appearance and functionality of document 
comments. For information on the specific options, see “Setting comment preferences”on 
page 141.

Batch Processing Defines preferences for processing entire document collections at 
once. For information on the specific options, see “Distributing Documents in PDF” on 
page 185.

Collaboration Defines server information for sharing comments. For information on the 
specific options, see “Sharing comments on a server” on page 143.
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Color Defines preferences for a color management system for interpreting color 
accurately across devices. See “Setting the Distiller Color job options” on page 60 for infor- 
mation on how a color management system works with an ICC profile tagged to an image 
in a PDF document.

Digital Signatures Defines preferences for creating and managing digital signatures. For 
information on the specific options, see “Digitally Signing PDF Files” on page 195.

Display Defines preferences for the appearance of pages within Acrobat.The display 
options are the following:

• Default Page Layout sets a page layout used for scrolling when you first open a 
document.You can display pages one at a time as you scroll, continuously one above 
the next, or continuously side by side.

• Page Units specifies a unit of measure for displaying page size in the status bar, Crop 
dialog box, and Info palette.

• Application Language sets a language for the Acrobat user interface.The pop-up menu 
shows the languages you installed with Acrobat. If you choose a different language, the 
change takes effect the next time you start the application.

• Use Greek Text Below displays text below the designated point size as gray lines (or 
greeked text) to speed display time.

• Display Page To Edge eliminates the thin white border that is displayed around the 
edge of PDF pages created by some applications. If you do not select this option, pages 
are printed with a white border, as defined by the printer driver.

• Display Transparency Grid displays a grid behind transparent objects.

• Smoothing smooths the edges of text and monochrome images to minimize the 
contrast between the background and the text or image.This sometimes improves the 
quality of the display on-screen, especially with larger text sizes.You can choose to 
smooth text, line art, and images.

• Use CoolType lets you adjust your Acrobat’s text display to work optimally with your 
monitor.When you choose this option, you must also calibrate CoolType by clicking 
Configure CoolType and choosing the text sample that looks the best.

• Default Zoom sets the magnification level for PDF documents when they are first 
opened.This affects only documents that have Default set for their magnification in 
Document Properties > Open Options.

• Max “Fit Visible” sets the maximum magnification level for the Fit Visible view and for 
viewing articles.

Extract Images Defines the minimum size an image must be to display on-screen.

Forms Defines preferences for the appearance and functionality of forms. For infor- 
mation on the specific options, see “Setting appearance options” on page 151 and 
“Setting calculation options” on page 154.

Full Screen Defines preferences for the appearance and navigation of documents when 
Acrobat is in the Full Screen mode. For information on the specific options, see “Reading 
documents in Full Screen view” on page 19.

Identity Defines preferences for personal information used for authorship and digital 
signatures.
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JavaScript Defines preferences for enabling JavaScript in Acrobat and for default Java– 
Script editors. For information on the specific options, see “Using custom JavaScripts in 
forms” on page 164.

Layout Grid Defines preferences for the division and appearance of the grid. For infor- 
mation on the specific options, see “Positioning form fields with the grid” on page 156.

Options Defines preferences for opening Acrobat, Web browsers, and other application 
preferences.The preference options are the following:

• Display PDF in Browser displays any PDFs opened from the Web in your default browser. 
If this option is not selected, the PDFs will open offline, in Acrobat.

• Check Browser Settings checks your browser settings for compatibility with Acrobat 
each time Acrobat is launched.

• Allow Fast Web view displays PDFs from the Web one page at a time. If this option is not 
selected, the entire PDF will download before it is displayed.

• Allow Background Downloading allows a PDF document to continue downloading 
from the Web, even after the first requested page displays on-screen in a Netscape 
Navigator-compatible browser. If you do not select this option, only the requested 
page downloads to your computer, and other pages are downloaded as you request 
them.

• Display Splash Screen At Startup shows the splash screen each time Acrobat is 
launched.

• Certified Plug-ins Only loads only Adobe-certified third-party plug-ins.This option may 
be required if you are using the Web Buy feature. If you change this option, you must 
restart Acrobat by clicking Relaunch in the General Preferences dialog box.

• Use Page Cache places the next page in a buffer even before you view the page in 
Acrobat.This reduces the amount of time it takes to page through a document.

• Use Logical Page Numbers allows you to set page numbering in a PDF document using 
the Document > Number Pages command.You typically do this when you want PDF 
page numbering to match the numbering printed on the pages. A page’s number, 
followed by the page position in parentheses, appears in the status bar and in the Go To 
Page, Delete Pages, and Print dialog boxes. For example, if the first page in a document 
is numbered “i”, it might appear as “i(1 of 10)”. If this option is not selected, Acrobat 
ignores page numbering information in documents and numbers pages using arabic 
numbers starting at 1.

Note: You will get unexpected results from the Go Back command in your Web browser if 
you do not select this option. For example, if you link to another document from a partially 
downloaded PDF document and then want to return to that document by using Go Back, 
you return to the first page of the PDF document, even if you were not on the first page. 
This option should alleviate most cases of unexpected Go Back behavior in your Web 
browser.

• Allow File Open Actions and Launching File Attachments warns you of security risks 
when you open a file in another application from a link in a PDF document and gives 
you a chance to cancel the operation. If this option is not selected, links to files in other 
applications are disabled.

• Open Cross-Document Links In Same Window opens linked PDF documents and views 
in one window to minimize the number of windows open in Acrobat. If you do not 
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select this option, a new window is opened for each new Go To View link. If a linked 
document is open when a Go To View link to it from another document is activated, the 
document remains open in a separate window.

Note: To override this setting, either selected or deselected, you can press Ctrl (Windows) 
or Option (Mac OS) when clicking a link.

• Skip Editing Warnings disables warning boxes when you delete notes, links, pages, 
thumbnails, bookmarks, and other items in PDF documents.

• Save As Optimized for Fast Web View restructures a PDF document to prepare for page- 
at-a-time downloading (byte-serving) from Web servers.With page-at-a-time 
downloading, the Web server sends only the requested page of information to the user, 
rather than the entire PDF document. If this option is not selected, the entire PDF will 
be downloaded before it is displayed.

• Reset All Warnings causes any warnings you have disabled to be redisplayed on start- 
up.

Self-Sign Security Defines preferences for security signatures and alerts. For information 
on the specific options, see “Setting Acrobat Self-Sign Security preferences” on page 208.

Spelling Allows you to choose whether to underline misspelled words, and define a color 
for underlining, and select language dictionaries.

Update Defines how often to check for updates to Acrobat 5.0 and Acrobat Web Services, 
and allows you to check for updates instantly.

Web Buy Defines preferences for purchasing and viewing electronic books from the Web. 
For information on the specific options, see “Setting your Web Buy preferences” on 
page 209.


